<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Bill Cosby prosecutors urge Supreme Court to restore conviction </title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449394496"/><meta name="google-play-app" content="app-id=com.raycom.waff"/><meta name="burst" content="waff"/><meta property="og:url" content="https://www.waff.com/2021/11/29/bill-cosby-prosecutors-take-case-us-supreme-court/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="Prosecutors asked the U.S. Supreme Court to review the decision that overturned Bill Cosby’s conviction."/><meta property="og:description" content="Prosecutors asked the U.S. Supreme Court to review the decision that overturned Bill Cosby’s conviction."/><meta name="twitter:description" content="Prosecutors asked the U.S. Supreme Court to review the decision that overturned Bill Cosby’s conviction."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="184935004909933"/><meta property="fb:pages" content="40307674652"/><meta property="article:publisher" content="https://www.facebook.com/waff48/"/><meta name="keywords" content="bill cosby,supreme court"/><meta name="news_keywords" content="bill cosby,supreme court"/><meta itemProp="image" property="og:image" content="https://gray-waff-prod.cdn.arcpublishing.com/resizer/j-B4_lClNnoEEkqtEf4INo2FFJo=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/SWK6Y6CYAFHUHMMWKCXIT3DXS4.jpg"/><meta name="twitter:image" content="https://gray-waff-prod.cdn.arcpublishing.com/resizer/j-B4_lClNnoEEkqtEf4INo2FFJo=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/SWK6Y6CYAFHUHMMWKCXIT3DXS4.jpg"/><meta property="og:site_name" content="https://www.waff.com"/><meta property="og:title" content="Bill Cosby prosecutors urge Supreme Court to restore conviction "/><meta name="twitter:title" content="Bill Cosby prosecutors urge Supreme Court to restore conviction "/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@waff48"/><meta name="twitter:creator" content="@waff48"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WAFF",
  "url": "https://www.waff.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.waff.com/pf/resources/images/logo-off-site/waff.png?d=207"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/waff48/",
    "https://www.instagram.com/waff48/",
    "https://www.twitter.com/waff48/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Bill Cosby prosecutors urge Supreme Court to restore conviction ",
  "url": "https://www.waff.com/2021/11/29/bill-cosby-prosecutors-take-case-us-supreme-court/",
  "image": "https://gray-waff-prod.cdn.arcpublishing.com/resizer/j-B4_lClNnoEEkqtEf4INo2FFJo=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/SWK6Y6CYAFHUHMMWKCXIT3DXS4.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Prosecutors asked the U.S. Supreme Court to review the decision that overturned Bill Cosby’s conviction.",
  "keywords": [
    "bill cosby",
    "supreme court"
  ],
  "headline": "Bill Cosby prosecutors urge Supreme Court to restore conviction ",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.waff.com/2021/11/29/bill-cosby-prosecutors-take-case-us-supreme-court/"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "name": "WAFF",
    "url": "https://www.waff.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.waff.com/pf/resources/images/logo-off-site/waff.png?d=207"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-11-29T21:12:31.687Z",
  "datemodified": "2021-11-29T22:18:29.310Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=207" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=207" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=207" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-waff-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=207"/><link rel="stylesheet" href="https://gray-waff-prod.cdn.arcpublishing.com/pf/resources/dist/waff/css/main.css?d=207"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=207" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/waff/favicon.ico?d=207"/><script type="text/javascript" src="https://gray-waff-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=207"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2cyo6jdzTrLVCGuTBLwhTRy_3ThV5534y5z8by0csww1UnjuaWHkr8mw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2omaaXRAtHBmSUUbWRCZDunlRfU0kCBwEyna1atCIrjNLuHKYqUtb6jQgRT_v4Jiiu244PgkHA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-waff-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=207"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  "associated-press",
            name:  "Associated Press",
            type:  "author"
          }],
        canonicalUrl: "https://www.waff.com/2021/11/29/bill-cosby-prosecutors-take-case-us-supreme-court/",
        contentId: "3XI6I6PKERFPXEMG4XZP4DOJMU",
        contentKewords: [ "bill cosby","supreme court"],
        contentName: "Bill Cosby prosecutors urge Supreme Court to restore conviction ",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/29/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "AP National",
        distributorReferenceId: "170b8dd9-e05d-40d7-a567-b1adf5dcfdc7",
        distributorSubCategory: "the-associated-press",
        hasVideo: false,
        metaDescription: "Prosecutors asked the U.S. Supreme Court to review the decision that overturned Bill Cosby\'s conviction.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "29",
        publishedMonth: "11",
        publishedYear: "2021",
        stationName: "waff",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-d379475c-8248-440b-8fb6-d3cc546e555b","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="2QZQN-PNAS2-YYSGD-J3NA5-KHLJP",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"2QZQN-PNAS2-YYSGD-J3NA5-KHLJP";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubaxy47zcynfkscq-f-8ba562694-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137735","ak.ai":parseInt("677309",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2331abe5","ak.r":36662,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":41570,"ak.gh":"23.199.63.141","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1638225029","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==0iCblcatJhzueYWj9fJZkIBNQ6VR5NGF0tiW9/qZ+H2g0st3UTCVhkUWNSBSUKxHA249BI/rUjzt0OGSneL5Rntf+jRFWm3pVle89mkgXnrRfs9UOX73XFdRmkx53py9utq2JwHxIORgsowRSPxf32TgSPeHpx33Bom8ejNfbM5d+RzYPtU/7R+0J12kgqr801/IXWfdjlq+yq/z0YcpFNkYgwg1bjLslpPH1W8IPwV3ugQE92i/fQRb0vEdWbyXyZitR0LV/gK+K54BG95A48BzEtbPGVmaYt8dHP0Hx0MqIzdC+QrxXIZwz92NIf+/ppLYyiKYuHPj/c1i7sDjJb2HLrFfh674xNNaTT/Dhl3aU7u3w0JDBfAxorwjZ3tuBxHg/sepWK+qmfO2tY7ffu4w6rD+Ay1UJrxdqoVAPfw=","ak.pv":"8","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="https://waff.incentrev.com/huntsville/deals" rel="noopener noreferrer" target="_blank">Deals</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/contests">Contests</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/community/user-content">Send Us Your Photos</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/financial-minute-with-don-daniel/">Financial Minute</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/ask-the-experts-everyday-tips-from-local-businesses/">Ask the Experts</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://www.waff.com/page/haleys-lunch-box-giveaway/" rel="noopener noreferrer" target="_blank">Lunch Box Giveaway</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/can-a-thon-2021">Can-a-thon 2021</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/waff.jpg?d=207&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/waff.svg?d=207&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/waff.svg?d=207&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/">Latest Video</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/page/can-a-thon-2021">Can-a-thon 2021</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">48 Now</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports/high-school/football">48 Blitz</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">Coronavirus</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/programming">TV</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="http://www.tvliving.com/" rel="noopener noreferrer" target="_blank">TN Valley Living</a></li><li class="navbar-link | navbar-item d-none"><a class="nav-link text-white" href="/about-us">About Us</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests/">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/roku-amazon-fire-tv">Roku, FireTV and more</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/waff-48-morning-show">Wake Up with WAFF 48</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Send Us Your Photos</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">48 Now</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/16861/waff/vod" rel="noopener noreferrer" target="_blank">On Demand Newscasts on VUit</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/huntsville-madison">Huntsville - Madison</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/limestone-morgan">Limestone - Morgan</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/sandmountain">Sand Mountain</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/shoals">Shoals</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">48 Investigates</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime-stoppers">Crime Stoppers</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports/high-school/football">48 Blitz</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">48 Blitz</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">High School Football Scores</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa">NCAA</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/national">National</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/radar/">First Alert Doppler Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather#radar">Track Storms</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Alfa Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/03/16/storm-shelter-list-north-alabama/">Storm Shelters</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/how-to-program-your-midland-all-hazards-weather-radio">Program your Weather Radio</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/03/17/first-alert-storm-team-radio/">Radio Station Partners</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/news-and-weather-app">First Alert Weather App</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/coronavirus">Coronavirus</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Coronavirus navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/coronavirus">TN Valley Coronavirus</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.tvliving.com/" rel="noopener noreferrer" target="_blank">Tennessee Valley Living</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Programming Schedule navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2020/04/07/kids-programming-including-nbc-circle-network/">Kid&#x27;s Programming</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/story/1332843/nbc-contact-information/">Contact NBC</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.bouncetv.com/" rel="noopener noreferrer" target="_blank">Bounce TV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/story/30654342/where-to-find-482-and-483-on-cable">Where to find 48.2 and 48.3 on cable</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=postedDateDesc&amp;w=&amp;wc=&amp;we=&amp;wpst=&amp;f4=p6SMya1cel2aU5mRDVDWVQ" rel="noopener noreferrer" target="_blank">Job Openings</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://waffrewards.girstorefront.p2motivate.com/signin" rel="noopener noreferrer" target="_blank">Client Login</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/can-a-thon-2021">Can-a-thon 2021</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.waff.com/page/haleys-lunch-box-giveaway/" rel="noopener noreferrer" target="_blank">Lunch Box Giveaway</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://waff.incentrev.com/category/local" rel="noopener noreferrer" target="_blank">Deal of the Week</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/ask-the-experts-everyday-tips-from-local-businesses/">Ask the Experts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Send Us Your Photos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.waff.com/page/financial-minute-with-don-daniel/" rel="noopener noreferrer" target="_blank">Financial Minute</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - County Music</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WAFF on FACEBOOK" class="p-2" href="https://www.facebook.com/waff48" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WAFF on INSTAGRAM" class="p-2" href="https://www.instagram.com/waff48" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WAFF on TWITTER" class="p-2" href="https://www.twitter.com/waff48" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-body text-uppercase mx-3 small">Advertisement</div><div id="ad-BwiRl0hJwth" class="waff/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Bill Cosby prosecutors urge Supreme Court to restore conviction </span></h1></div><div class="lead-art | col-12"><figure class="image | figure mb-0 constrained image-ratio-16x9"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="In this April 26, 2018, file photo, actor and comedian Bill Cosby departs the courthouse after..." height="675" src="https://gray-waff-prod.cdn.arcpublishing.com/resizer/7iHVbwlPZJehlYo1svKUjqQLH40=/1200x675/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/SWK6Y6CYAFHUHMMWKCXIT3DXS4.jpg" width="1200"/></div><figcaption class="figure-caption">In this April 26, 2018, file photo, actor and comedian Bill Cosby departs the courthouse after he was found guilty in his sexual assault retrial, at the Montgomery County Courthouse in Norristown, Pa.<span class="ml-2">(AP Photo/Matt Slocum)</span></figcaption></figure></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/associated-press/">Associated Press</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Nov. 29, 2021 at 3:12 PM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->12 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook" role="button"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail" role="button"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter" role="button"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest" role="button"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin" role="button"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">PHILADELPHIA (AP) — Prosecutors asked the U.S. Supreme Court on Monday to reinstate Bill Cosby’s sexual assault conviction, complaining the verdict was thrown out over a questionable agreement that the comic claimed gave him lifetime immunity.</p><p class="text | article-text">They said the Pennsylvania Supreme Court decision in June to overturn Cosby’s conviction created a dangerous precedent by giving a press release the legal weight of an immunity agreement.</p><p class="text | article-text">Montgomery County District Attorney Kevin Steele called the court’s decision “an indefensible rule,” predicting an onslaught of criminal appeals if it is allowed to stand.</p><p class="text | article-text">“This decision as it stands will have far-reaching negative consequences beyond Montgomery County and Pennsylvania. The U.S. Supreme Court can right what we believe is a grievous wrong,” Steele wrote in the petition, which seeks review under the due process clause of the U.S. Constitution.</p><div></div><p class="text | article-text">Cosby’s lawyers have long argued that he relied on a promise that he would never be charged when he gave damaging testimony in an accuser’s civil suit in 2006. The admissions were later used against him in two criminal trials.</p><p class="text | article-text">The only written evidence of such a promise is a 2005 press release from the then-prosecutor, Bruce Castor, who said he did not have enough evidence to arrest Cosby.</p><p class="text | article-text">The release included an ambiguous “caution” that Castor “will reconsider this decision should the need arise.” The parties have since spent years debating what that meant.</p><p class="text | article-text">Steele’s bid to revive the case is a long shot. The U.S. Supreme Court accepts fewer than 1% of the petitions it receives. At least four justices on the nine-member court would have to agree to hear the case. A decision is not expected for several months.</p><div></div><p class="text | article-text">Castor’s successors, who gathered new evidence and arrested Cosby in 2015, doubt Castor ever made such a deal. Instead, they say Cosby had strategic reasons to give the deposition rather than invoke his Fifth Amendment right to remain silent, even if it backfired when “he slipped up” in his rambling testimony.</p><p class="text | article-text">Cosby’s spokesperson on Monday called Steele “obsessed” with the actor and said his goal is to please “the MeToo mob.” Defense lawyers have long said the case should never have gone to trial because of what they call a “non-prosecution agreement.”</p><p class="text | article-text">“This is a pathetic last-ditch effort that will not prevail. The Montgomery’s County’s DA’s fixation with Mr. Cosby is troubling to say the least,” spokesman Andrew Wyatt said in a statement.</p><p class="text | article-text">Cosby, 84, became the first celebrity convicted of sexual assault in the #MeToo era when the jury at his 2018 retrial found him guilty of drugging and molesting college sports administrator Andrea Constand in 2004.</p><div></div><p class="text | article-text">He spent nearly three years in prison before the Pennsylvania Supreme Court set him free in June.</p><p class="text | article-text">Legal scholars and victim advocates will be watching closely to see if the court takes an interest in the high-profile #MeToo case.</p><p class="text | article-text">Two justices on the court, Clarence Thomas and Brett Kavanaugh, were accused of sexual misconduct during their bitterly fought confirmation hearings.</p><p class="text | article-text">Appellate judges have voiced sharply different views of the Cosby case. An intermediate state court upheld the conviction. Then the seven justices on the Pennsylvania Supreme Court wrote three separate opinions on it.</p><div></div><p class="text | article-text">The majority found that Cosby relied on the decision not to prosecute him when he admitted giving a string of young women drugs and alcohol before sexual encounters. The court stopped short of finding that there was such an agreement, but said Cosby thought there was — that reliance, they said, marred his conviction.</p><p class="text | article-text">But prosecutors call that conclusion flawed. They note that Cosby’s lawyers objected strenuously to the deposition questions rather than let him speak freely.</p><p class="text | article-text">Cosby himself has never testified about any agreement or promise. The only alleged participant to come forward is Castor, a political rival of Steele’s who went on to represent President Donald Trump in his second impeachment trial. Castor said he made the promise to a now-dead defense lawyer for Cosby, and got nothing in return.</p><p class="text | article-text">He never mentioned it to top assistant Risa Ferman, who led his Cosby investigation.</p><div></div><p class="text | article-text">She later became district attorney, and reopened the case in 2015 after a federal judge unsealed Cosby’s deposition.</p><p class="text | article-text">At a remarkable pretrial hearing in February 2016, Castor spent hours testifying for the defense. He said he typed out the press release himself, after office hours, and intended it to convey different layers of meaning to the lawyers, the press and the public.</p><p class="text | article-text">The judge found him not credible and sent the case to trial.</p><p class="text | article-text">The Pennsylvania Supreme Court, in its June 30 ruling, called Cosby’s arrest “an affront to fundamental fairness.”</p><div></div><p class="text | article-text">Weeks later, the ruling prompted the state attorney general to dismiss charges against a jail guard accused of sexually abusing female inmates, because of an earlier agreement with county prosecutors that let him resign rather than face charges.</p><p class="text | article-text">Cosby, a groundbreaking Black actor and comedian, created the top-ranked “Cosby Show” in the 1980s. A barrage of sexual assault allegations later destroyed his image as “America’s Dad” and led to multimillion-dollar court settlements with at least eight women. But Constand’s was the only case to lead to criminal charges.</p><p class="text | article-text">Five of them testified for the prosecution to support Constand’s claims, testimony that Cosby’s lawyers also challenged on appeal. However, the state’s high court declined to address the thorny issue of how many other accusers can testify in criminal cases before the evidence becomes unfair to the defense.</p><p class="text | article-text"><a href="https://apnews.com/article/entertainment-sports-arts-and-entertainment-trials-education-ca9a20a6db01fb4240ac7b0fade72c30">In a recent memoir</a>, Constand called the verdict less important than the growing support for sexual assault survivors inspired by the #MeToo movement.</p><div></div><p class="text | article-text">“The outcome of the trial seemed strangely unimportant. It was as if the world had again shifted in some much more significant way,” Constand wrote in the book, “The Moment.”</p><p class="text | article-text">___</p><p class="text | article-text">Follow Maryclaire Dale on Twitter at&nbsp;<a href="https://twitter.com/Maryclairedale">https://twitter.com/Maryclairedale.</a></p><p class="text | article-text"><i>Copyright 2021 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:6ee2b97f-2b1a-439e-b692-7b4ad2f5ea14" style="display:none" data-fusion-component="6ee2b97f-2b1a-439e-b692-7b4ad2f5ea14"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "6ee2b97f-2b1a-439e-b692-7b4ad2f5ea14",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:6ee2b97f-2b1a-439e-b692-7b4ad2f5ea14" style="display:none" data-fusion-component="6ee2b97f-2b1a-439e-b692-7b4ad2f5ea14"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/11/27/overnight-wreck-i-565-multiple-units-scene/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Overnight wreck on I-565, multiple units on scene" height="450" src="https://gray-waff-prod.cdn.arcpublishing.com/resizer/_wiH9r3rnY6po8sMER6lMgMym7E=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/SLH6N5ALLJG55PCF7FC67DZ7CY.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/11/27/overnight-wreck-i-565-multiple-units-scene/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Victims identified in early morning, multi-car crash</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/11/29/crews-battle-business-fire-huntsville/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Emergency crews were on the scene of a business fire in Huntsville Monday morning." height="450" src="https://gray-waff-prod.cdn.arcpublishing.com/resizer/YAbBkDnDobENjpC7mCZJcBr-by0=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/2RGFYKGDVJEXDEIO46LJHARZVE.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/11/29/crews-battle-business-fire-huntsville/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Crews battle church fire in Huntsville</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/11/29/kitchen-cops-hit-frequent-trouble-spots-with-more-low-scores/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Kitchen Cops - December 18, 2020" height="450" src="https://gray-waff-prod.cdn.arcpublishing.com/resizer/xlS29NAJ_4eIjIgsMw-SvDSSVPE=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/2AC36HLQBNDMDOVLLMYEH4JLJ4.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/11/29/kitchen-cops-hit-frequent-trouble-spots-with-more-low-scores/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Kitchen Cops hit frequent trouble spots with more low scores</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/11/28/several-units-damaged-after-apartment-fire-madison/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-waff-prod.cdn.arcpublishing.com/resizer/oNtJV3SFF2WmG568CU34USbtUMc=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/WIQZ7ZZ4IRHWXLLVAFR3PFNGMM.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/11/28/several-units-damaged-after-apartment-fire-madison/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Several units damaged after apartment fire in Madison</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/11/28/11-year-old-girl-dies-following-hunting-lease-shooting-incident-hallsville/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Harrison County Sheriff&#x27;s Office" height="450" src="https://gray-waff-prod.cdn.arcpublishing.com/resizer/j0bf34mZVzyTR5AG107WgRb4P68=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/3JLZRYEH25C5PNGB34QDO55YH4.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/11/28/11-year-old-girl-dies-following-hunting-lease-shooting-incident-hallsville/" rel="" target="_self"><span>11-year-old girl dies following hunting lease shooting incident in Hallsville</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/11/29/stage-set-ghislaine-maxwells-sex-trafficking-trial/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="FILE - Ghislaine Maxwell attends a press conference at the United Nations headquarters, June..." height="450" src="https://gray-waff-prod.cdn.arcpublishing.com/resizer/o3gnXes0f8LhIpNf0CnCf5ksL8o=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/J6NPWXBNA5GGBOMVLSXB26SV4Y.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/11/29/stage-set-ghislaine-maxwells-sex-trafficking-trial/" rel="" target="_self"><span>Maxwell, Epstein were ‘partners in crime,’ prosecutor says </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/11/29/chris-cuomos-off-air-role-brother-andrews-strategist-spy/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="New York Gov. Andrew M. Cuomo appears during a news conference about COVID-19 at the State..." height="450" src="https://gray-waff-prod.cdn.arcpublishing.com/resizer/VwcXQHcWrEg13Fs-NPU5v_EUZkg=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/C6C6NJ2VMFGIBF53RP3P4D5RQI.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/11/29/chris-cuomos-off-air-role-brother-andrews-strategist-spy/" rel="" target="_self"><span>Chris Cuomo’s off-air role: Brother Andrew’s strategist, spy</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/11/29/brothers-who-claim-attack-faked-take-center-stage-smollett-trial/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="In this May 20, 2016, file photo, actor and singer Jussie Smollett attends the &quot;Empire&quot; FYC..." height="450" src="https://gray-waff-prod.cdn.arcpublishing.com/resizer/9DGa0nWKOSmUlBnMcOmPAsMjMII=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/UEUFKOFPOZEENMB4XQB3MXY5WA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/11/29/brothers-who-claim-attack-faked-take-center-stage-smollett-trial/" rel="" target="_self"><span>Jury seated in trial of Jussie Smollett, ex-’Empire’ actor </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/11/25/blount-co-sheriffs-office-hundreds-fedex-packages-thrown-off-ravine/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Blount Co. Sheriff’s Office: Hundreds of FedEx packages thrown off ravine" height="450" src="https://gray-waff-prod.cdn.arcpublishing.com/resizer/LsP4jn1Hqe7ZlfkDvBGdw0FQoIE=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/BJPRVCO6VNDBLPE667GBVV25JM.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/11/25/blount-co-sheriffs-office-hundreds-fedex-packages-thrown-off-ravine/" rel="" target="_self"><span>Blount Co. Sheriff Moon: Hundreds of FedEx packages thrown in ravine now cleaned up, driver ID’d and questioned</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1" role="button"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-iEgZTo9ONo6" class="waff/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-waff" style="display:none" data-fusion-component="footer-waff"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/huntsville-madison">Huntsville - Madison</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="http://www.tvliving.com/" rel="noopener noreferrer" target="_blank">TN Valley Living</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">48 Now</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/limestone-morgan">Limestone - Morgan</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/health/great-health-divide">Great Health Divide</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.vuit.com/live/16861/waff/vod#2:19215871" rel="noopener noreferrer" target="_blank">On Demand Newscasts on VUit</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/sandmountain">Sand Mountain</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/health/coronavirus">Coronavirus</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/meet-the-team">Meet the Team</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming/schedule">Programming Schedule</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/shoals">Shoals</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/vaccine/">Vaccine</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=postedDateDesc&amp;w=&amp;wc=&amp;we=&amp;wpst=&amp;f4=p6SMya1cel2aU5mRDVDWVQ" rel="noopener noreferrer" target="_blank">Job Openings</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WAFF</li><li class="footer-contact | footer-address">1414 North Memorial Parkway</li><li class="footer-contact | footer-city-state">Huntsville, AL 35801</li><li class="footer-contact | footer-phone">(256) 533-4848</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WAFF" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:PUBLICFILE@WAFF.COM" rel="noopener noreferrer" target="_blank">PUBLICFILE@WAFF.COM (256) 533-4848</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WAFF/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/6bf6d956-c6ca-8a71-6759-4cd0c7239f43" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/story/12117541/closed-captioning-contact-information/" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-waff" style="display:none" data-fusion-component="footer-waff"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>