<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"waff"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "waff/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2020/06/02/pakistani-girl-dies-her-injuries-karachi-plane-crash/",
    "contentId": "ONRHY44IYNFA5NXUC3YFKPJQNU",
    "contentName": "Pakistani girl dies of her injuries from Karachi plane crash",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "international",
                      "description": "international",
                      "slug": "international"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2020-06-02T18:47:29.880Z",
    "description": "Flight PK-8303 took off from the eastern city of Lahore and crashed near the airport on May 22 while trying to land.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Digital Content Center (DCC)",
    "distributorReferenceId": "e88ed0d3-8a57-4bfb-abdf-bd9a0bf9fcde",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "Flight PK-8303 took off from the eastern city of Lahore and crashed near the airport on May 22 while trying to land.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "02",
    "publishedMonth": "06",
    "publishedYear": "2020",
    "stationName": "waff",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="mLQT0tJku5PNKIE_6N8rGEBc34TJrPJ1Nte8uNouZLo"/> <title>Pakistani girl dies of her injuries from Karachi plane crash </title> <meta name="keywords" content="plane crash, pakistan, death, karachi"> <meta name="news_keywords" content="plane crash, pakistan, death, karachi"/> <meta name="date" content="2020-06-02T18:47:58.739Z"/> <meta itemprop="description" name="description" content="Flight PK-8303 took off from the eastern city of Lahore and crashed near the airport on May 22 while trying to land."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.waff.com/2020/06/02/pakistani-girl-dies-her-injuries-karachi-plane-crash/"> <meta name="twitter:title" content="Pakistani girl dies of her injuries from Karachi plane crash "/> <meta name="twitter:image" content="https://www.waff.com/resizer/OPw1URXSmWWZY93SQ5rKULkwu9U=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/76UMNBG33JF7HG2VOXNW4FZPAQ.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Flight PK-8303 took off from the eastern city of Lahore and crashed near the airport on May 22 while trying to land."/> <meta name="twitter:site" content="@waff48"/> <meta name="twitter:creator" content="@waff48"> <meta property="og:url" content="https://www.waff.com/2020/06/02/pakistani-girl-dies-her-injuries-karachi-plane-crash/"/> <meta property="og:title" content="Pakistani girl dies of her injuries from Karachi plane crash "/> <meta itemprop="image" property="og:image" content="https://www.waff.com/resizer/OPw1URXSmWWZY93SQ5rKULkwu9U=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/76UMNBG33JF7HG2VOXNW4FZPAQ.jpg"/> <meta property="og:description" content="Flight PK-8303 took off from the eastern city of Lahore and crashed near the airport on May 22 while trying to land."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.waff.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="184935004909933"/> <meta property="fb:pages" content="40307674652"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="WAFF"/> <meta property="article:publisher" content="https://facebook.com/waff48"> <meta property="article:tag" content="international"> <link rel="amphtml" href="/2020/06/02/pakistani-girl-dies-her-injuries-karachi-plane-crash/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Pakistani girl dies of her injuries from Karachi plane crash ",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.waff.com/resizer/OPw1URXSmWWZY93SQ5rKULkwu9U=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/76UMNBG33JF7HG2VOXNW4FZPAQ.jpg",
          "height": 2262.0,
          "width": 1200
        },
        
        "datePublished": "2020-06-02T18:47:29.880Z",
        "dateModified": "2020-06-02T18:47:58.739Z",
        "articleBody": "KARACHI, Pakistan (AP) — A hospital official says a Pakistani girl who was critically injured on the ground when a passenger plane went down in a crowded neighborhood in the port city of Karachi last month has died at a hospital. Flight PK-8303 took off from the eastern city of Lahore and crashed near the airport on May 22 while trying to land. The Airbus A320 crash killed 97 passengers and crew members; two passengers survived the crash. The 12-year-old girl was among four residents of the area who were injured in the disaster. The remaining three are still in hospital.Copyright 2020 Associated Press. All rights reserved. ",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "WAFF",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.waff.com/pb/resources/images/rm_icons/waff-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "WAFF",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.waff.com/pb/resources/images/rm_icons/waff-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Flight PK-8303 took off from the eastern city of Lahore and crashed near the airport on May 22 while trying to land."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "WAFF",
        "url": "https://www.waff.com",
        "logo": "https://www.waff.com/pb/resources/images/rm_icons/waff-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://facebook.com/waff48" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-framework96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/waff-logo.svg?v=90)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/waff-logo.svg?v=90)}</style> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-framework96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-features96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-services96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=90"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="1f2a2356-5a5e-4107-bb2c-3371453b5506" async></script> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-9d5bde3e-e9f6-4ef1-8b02-1b79c849da4e","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="9M6D5-WJNT4-MVH7K-W9TQ2-JG3AQ",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,_,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",_=document.getElementsByTagName("script")[0],_.parentNode.insertBefore(r,_);try{o=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=r.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"9M6D5-WJNT4-MVH7K-W9TQ2-JG3AQ",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubdaa5fksxwwu2ka-f-c66f050d7-clientnsv4-s.akamaihd.net",i={"ak.v":"27","ak.cp":"737375","ak.ai":parseInt("478397",10),"ak.ol":"0","ak.cr":3,"ak.ipv":4,"ak.proto":"","ak.rid":"4b33e354","ak.r":33885,"ak.a2":e,"ak.m":"f","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":49576,"ak.gh":"96.7.74.165","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1591125652","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==zbizV81r3mkTZZZS2TIzujrz3UwBpONkhg5BfO5MhT1DRbWjHifiP2vDv5JVbBD62WgxF5eDXKZkrjc5hNGgcYaNnclbKk2Ik2JR7E4J2sFjvAz/fzghLzFW85W2VfykPD+yTJ8448ceDqHl2p1mRxBWjfP4cx3PR8Ncb+sstocxlZMm9HIooMQ3PXHg0qbjjZap/yOswD4BCGhSXn6b4o5IQ1OT5PpLBqIGNWO+oBB1Sk8Ft9oCqh+RkdxPxbdS7AF2uOmLMPErB2YNhLMODiGv4Ffk+hLUlvIzt4PD8VA1lmozSQ4d0tEzw5/VyIvFao6r+yIU20OX4rBloVFLph7jC9K2VWcF6Ir9XzMKz0IAFfd4r1hxLoJm2+f59H8dHtjYjPQeatQSlKDsGqpuaj0bsPKaLLNUIC1lel1Xk4k=","ak.pv":"15"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-9d5bde3e-e9f6-4ef1-8b02-1b79c849da4e","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="9M6D5-WJNT4-MVH7K-W9TQ2-JG3AQ",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,_,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",_=document.getElementsByTagName("script")[0],_.parentNode.insertBefore(r,_);try{o=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=r.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"9M6D5-WJNT4-MVH7K-W9TQ2-JG3AQ",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubdaa5fksxwwu2ka-f-c66f050d7-clientnsv4-s.akamaihd.net",i={"ak.v":"27","ak.cp":"737375","ak.ai":parseInt("478397",10),"ak.ol":"0","ak.cr":3,"ak.ipv":4,"ak.proto":"","ak.rid":"4b33e354","ak.r":33885,"ak.a2":e,"ak.m":"f","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":49576,"ak.gh":"96.7.74.165","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1591125652","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==zbizV81r3mkTZZZS2TIzujrz3UwBpONkhg5BfO5MhT1DRbWjHifiP2vDv5JVbBD62WgxF5eDXKZkrjc5hNGgcYaNnclbKk2Ik2JR7E4J2sFjvAz/fzghLzFW85W2VfykPD+yTJ8448ceDqHl2p1mRxBWjfP4cx3PR8Ncb+sstocxlZMm9HIooMQ3PXHg0qbjjZap/yOswD4BCGhSXn6b4o5IQ1OT5PpLBqIGNWO+oBB1Sk8Ft9oCqh+RkdxPxbdS7AF2uOmLMPErB2YNhLMODiGv4Ffk+hLUlvIzt4PD8VA1lmozSQ4d0tEzw5/VyIvFao6r+yIU20OX4rBloVFLph7jC9K2VWcF6Ir9XzMKz0IAFfd4r1hxLoJm2+f59H8dHtjYjPQeatQSlKDsGqpuaj0bsPKaLLNUIC1lel1Xk4k=","ak.pv":"15"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.tennesseevalleyweekend.com/deals/" class="color-grey-dark">Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.waff.com/business-spotlight" class="color-grey-dark">Business Spotlight</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.waff.com/48-weather-kids/" class="color-grey-dark">Weather Kids</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.waff.com/2020/04/01/local-live-play-spend-local/" class="color-grey-dark">48 for Local</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.graytvlocal.com/market/huntsville-al" class="color-grey-dark">Open for Business</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.waff.com/thosewhocare/" class="color-grey-dark">Those Who Care</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.waff.com/2020/05/29/win-an-acoustic-guitar-autographed-by-country-music-star-craig-morgan/" class="color-grey-dark">Craig Morgan Guitar Contest</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.waff.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health/coronavirus" class="">Coronavirus</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/48now" class="">48 Now</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming" class="">TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.tennesseevalleyweekend.com/" class="">TN VALLEY WEEKEND</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.waff.com/roku-amazon-fire-tv/" class="color-white">Roku, Amazon FireTV and more</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.waff.com/programming/waff-48-morning-show/" class="color-white">Your First Alert in the Morning</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.waff.com/community/user-content" class="color-white">WAFF Pix</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.waff.com/community/calendar/" class="color-white">Community Calendar</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="https://www.waff.com/live" class="color-white">Live Newscasts & Replays</a> </h3> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/huntsville-madison" class="color-white">Huntsville - Madison</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/limestone-morgan" class="color-white">Limestone - Morgan</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/sandmountain" class="color-white">Sand Mountain</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/shoals" class="color-white">Shoals</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/investigate" class="color-white">48 Investigates</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/crime-stoppers/" class="color-white">Crime Stoppers</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/community/user-content" class="color-white">Send Your Photos</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.waff.com/2020/05/29/win-an-acoustic-guitar-autographed-by-country-music-star-craig-morgan/" class="color-white">Craig Morgan Guitar Contest</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.waff.com/haleys-for-your-home/" class="color-white">Be Inspired</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.waff.com/weather#radar" class="color-white">You Track Storms</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/cams" class="color-white">Alfa Camera Network</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.waff.com/weather/radar" class="color-white">First Alert Doppler Radar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.waff.com/story/36630193/waff-48-first-alert-weather-now-featured-on-amazon-alexa" class="color-white">First Alert Weather on Amazon Alexa</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.waff.com/2019/03/22/waff-first-alert-storm-tracker/" class="color-white">48 First Alert Storm Tracker</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.waff.com/story/37694904/what-is-a-first-alert-weather-day" class="color-white">What is a First Alert Weather Day?</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.waff.com/story/5218974/how-to-program-your-midland-all-hazards-weather-radio" class="color-white">How to Program your Midland Weather Radio</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="https://www.waff.com/news-and-weather-app/" class="color-white">First Alert Weather App</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="https://www.waff.com/story/10844843/first-alert-storm-trackers-on-the-radio" class="color-white">First Alert Weather on the Radio</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="https://www.waff.com/thosewhocare/" class="color-white">Those Who Care</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/ncaa" class="color-white">NCAA</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/high-school/football" class="color-white">48 Fever</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.waff.com/2019/08/26/high-school-football-scores-week/" class="color-white">High School Football Scores</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">TV</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.waff.com/programming/schedule/" class="color-white">Program Schedule</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.waff.com/programming/48-2-bounce-tv/" class="color-white">Bounce TV</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.grittv.com/tv-schedule/" class="color-white">Grit TV</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.waff.com/story/30654342/where-to-find-482-and-483-on-cable" class="color-white">Where to find 48.2 and 48.3 on cable</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.waff.com/story/23392326/absolutely-alabama" class="color-white">Absolutely Alabama with Fred Hunter</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.wheeloffortune.com/" class="color-white">Wheel of Fortune</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.waff.com/about-us/meet-the-team/" class="color-white">Meet The Team</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://gray.tv/careers#currentopenings" class="color-white">Job Openings</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-waff-breaking/" data-url="/pb/api/v2/render/feature" data-website="waff" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/waff-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="waff"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad1837-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1837" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1837",slotName:"waff/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ONRHY44IYNFA5NXUC3YFKPJQNU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.waff.com/news/national"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Pakistani girl dies of her injuries from Karachi plane crash </h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Pakistani girl dies of her injuries from Karachi plane crash " src="https://www.waff.com/resizer/0gEA_gvwh1-gRdT2mx68pIulUGE=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/76UMNBG33JF7HG2VOXNW4FZPAQ.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> A firefighter tries to put out fire caused by plane crash in Karachi, Pakistan, Friday, May 22, 2020. An aviation official says a passenger plane belonging to state-run Pakistan International Airlines carrying more than 100 passengers and crew has crashed near the southern port city of Karachi. (Source: AP Photo/Fareed Khan) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Pakistani+girl+dies+of+her+injuries+from+Karachi+plane+crash+&amp;url=https%3A%2F%2Fwww.waff.com%2F2020%2F06%2F02%2Fpakistani-girl-dies-her-injuries-karachi-plane-crash%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.waff.com%2F2020%2F06%2F02%2Fpakistani-girl-dies-her-injuries-karachi-plane-crash%2F&amp;title=Pakistani+girl+dies+of+her+injuries+from+Karachi+plane+crash+', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Pakistani%20girl%20dies%20of%20her%20injuries%20from%20Karachi%20plane%20crash%20&amp;body=Read%20more%20on%20Pakistani%20girl%20dies%20of%20her%20injuries%20from%20Karachi%20plane%20crash%20%20at%20https%3A%2F%2Fwww.waff.com%2F2020%2F06%2F02%2Fpakistani-girl-dies-her-injuries-karachi-plane-crash%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> June 2, 2020 at 1:47 PM CDT - Updated June 2 at 1:47 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>KARACHI, Pakistan (AP) — A hospital official says a Pakistani girl who was critically injured on the ground when a passenger plane went down in a crowded neighborhood in the port city of Karachi last month has died at a hospital. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Flight PK-8303 took off from the eastern city of Lahore and crashed near the airport on May 22 while trying to land. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Airbus A320 crash killed 97 passengers and crew members; two passengers survived the crash.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p> The 12-year-old girl was among four residents of the area who were injured in the disaster. </p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad473-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad473" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad473",slotName:"waff/web/news/national/ONRHY44IYNFA5NXUC3YFKPJQNU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The remaining three are still in hospital.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2020 Associated Press. All rights reserved. </i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.waff.com/2020/06/02/pakistani-girl-dies-her-injuries-karachi-plane-crash/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.waff.com/2020/06/02/pakistani-girl-dies-her-injuries-karachi-plane-crash/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad1456-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1456" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1456",slotName:"waff/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ONRHY44IYNFA5NXUC3YFKPJQNU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USAL0287" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="waff" data-location-code="USAL0287" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USAL0287,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.waff.com/weather"> <img class="radar-image" src="https://webpubcontent.raycommedia.com/waff/weather/radar/doppler.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="87" data-temp-c="31"> 87</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Huntsville, AL</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.waff.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1580-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1580" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1580",slotName:"waff/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-61484" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/06/02/tensions-rise-trump-threatens-military-force-against-protesters/"> <img class="width-full " alt="US cities erupt in more violence as Trump decries ‘lowlifes'" src="https://www.waff.com/resizer/dlIAOVCqk1pguLuDupxHiZcX8Kc=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/4TADLXILEVGXRDYBGGYGYDN2MM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/06/02/tensions-rise-trump-threatens-military-force-against-protesters/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; US cities erupt in more violence as Trump decries ‘lowlifes'</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Trump has threatened to call out the military if governors don't get protests under control. His critics call it an overreach that will do nothing to resolve the problems faced by black Americans.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>ZEKE MILLER and MATT SEDENSKY</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/06/02/atlanta-officers-charged-after-students-pulled-car/"> <img class="width-full " alt="6 Atlanta officers charged after students pulled from car " src="https://www.waff.com/resizer/44WdrrlsDJsobPUOrgReOv2eiNs=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/7FDYAJIJ5NFRXDPVNODJD3Y5DA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/06/02/atlanta-officers-charged-after-students-pulled-car/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; 6 Atlanta officers charged after students pulled from car </a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Five of the officers are charged with aggravated assault, in addition to other charges. Two of the officers were fired earlier this week.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad1362-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1362" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1362",slotName:"waff/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ONRHY44IYNFA5NXUC3YFKPJQNU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-191967" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/06/02/amber-alert-issued-missing-waco-texas-toddler/"> <img class="width-full " alt="Texas boy that triggered Amber Alert found dead; mother charged" src="https://www.waff.com/resizer/csJ94oD8DLeiPSfWIJzmA2ZPU5s=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/VOQRJQLM3NBZJCNHIYXZEP6EGE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/06/02/amber-alert-issued-missing-waco-texas-toddler/"> Texas boy that triggered Amber Alert found dead; mother charged</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 42m at 1:38 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/06/01/huntsville-pastor-reacts-killing-george-floyd/"> <img class="width-full " alt="Huntsville pastor reacts to killing of George Floyd" src="https://www.waff.com/resizer/4Q3z3ZaGBqIonmRKOLw66I6jcFU=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/62RBB7OLKBFDXOLWYPE6J4ZJKM.bmp"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/06/01/huntsville-pastor-reacts-killing-george-floyd/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Huntsville pastor reacts to killing of George Floyd</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Payton Walker</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 47m at 1:33 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/06/02/pedestrian-accident-scottsboro-leads-death/"> <img class="width-full " alt="Pedestrian accident in Scottsboro leads to 1 death" src="https://www.waff.com/resizer/iHbId9t2BHswsZPn9SBPddxyfgM=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/S2EY3736RZA2ZLUE6FACATGEM4.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/06/02/pedestrian-accident-scottsboro-leads-death/"> Pedestrian accident in Scottsboro leads to 1 death</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>WAFF 48 Digital Staff</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 48m at 1:32 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/06/02/biden-trump-consumed-by-ego-not-leading-during-crisis/"> <img class="width-full " alt="Biden blasts Trump’s ‘narcissism’ in new phase of campaign " src="https://www.waff.com/resizer/kP6R1KKxy8qh2BQuuXEKK4sCz3E=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/SPMZKRHQVFAQBAS7GVRPKFUKX4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/06/02/biden-trump-consumed-by-ego-not-leading-during-crisis/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Biden blasts Trump’s ‘narcissism’ in new phase of campaign </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>STEVE PEOPLES and WILL WEISSERT Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 52m at 1:28 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad1847-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1847" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1847",slotName:"waff/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ONRHY44IYNFA5NXUC3YFKPJQNU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.waff.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1414 North Memorial Parkway<br/>Huntsville, AL 35801<br/>(256) 533-4848 </p> <a class="call-to-action uppercase color-white" href="http://www.waff.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/waff" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@waff.com" class="color-white">publicfile@waff.com<br/>(256) 533-4848</a></li> <li><a href="http://webpubcontent.raycommedia.com/waff/PDF/eeo-2016.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.waff.com/story/12117541/closed-captioning-contact-information" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WAFF Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/waff48" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://facebook.com/waff48" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/waff48" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/waff" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@waff.com" class="color-white">publicfile@waff.com<br/>(256) 533-4848</a></li> <li><a href="http://webpubcontent.raycommedia.com/waff/PDF/eeo-2016.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.waff.com/story/12117541/closed-captioning-contact-information" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WAFF Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/waff48" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://facebook.com/waff48" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/waff48" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=90'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-index96cfbfc61ff908bdad44.js"></script>