<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rYbxZe1rgBfrpr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"waff"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "waff/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2019/06/15/video-shows-year-old-woman-being-attacked-robbed-front-her-home/",
    "contentId": "OR6MUBF6GZBIDORCTZ2I4RQETI",
    "contentName": "Video shows 68-year-old woman being attacked and robbed in front of her home",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "crime",
                      "description": "crime",
                      "slug": "crime"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-06-15T07:02:40.488Z",
    "description": "Surveillance footage from Washington state shows a man run up a driveway and attack the woman from behind.",
    "distributorCategory": "wires",
    "distributorMode": "reference_denormalized",
    "distributorName": "CNN Newsource",
    "distributorReferenceId": "3c07e232-2bb5-4041-a1d3-38105ed4f511",
    "distributorSubCategory": "cnn",
    "hasVideo": "true",
    "metaDescription": "Surveillance footage from Washington state shows a man run up a driveway and attack the woman from behind.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "15",
    "publishedMonth": "06",
    "publishedYear": "2019",
    "stationName": "waff",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="mLQT0tJku5PNKIE_6N8rGEBc34TJrPJ1Nte8uNouZLo"/> <title>Video shows 68-year-old woman being attacked and robbed in front of her home</title> <meta name="keywords" content="elderly woman, 68-year-old, attacked, robbed, in front of home, Seattle, police, robber, purse, necklace, video, rings"> <meta name="news_keywords" content="elderly woman, 68-year-old, attacked, robbed, in front of home, Seattle, police, robber, purse, necklace, video, rings"/> <meta name="date" content="2019-06-15T07:02:40.255Z"/> <meta itemprop="description" name="description" content="Surveillance footage from Washington state shows a man run up a driveway and attack the woman from behind."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.waff.com/2019/06/15/video-shows-year-old-woman-being-attacked-robbed-front-her-home/"> <meta name="twitter:title" content="Video shows 68-year-old woman being attacked and robbed in front of her home"/> <meta name="twitter:image" content="https://www.waff.com/resizer/YgecGjDZbwMZn-ApLT4-VxauTug=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/P3KI3DJXFFEU3NCISRIVKIJXY4.JPG"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Surveillance footage from Washington state shows a man run up a driveway and attack the woman from behind."/> <meta name="twitter:site" content="@waff48"/> <meta name="twitter:creator" content="@waff48"> <meta property="og:url" content="https://www.waff.com/2019/06/15/video-shows-year-old-woman-being-attacked-robbed-front-her-home/"/> <meta property="og:title" content="Video shows 68-year-old woman being attacked and robbed in front of her home"/> <meta itemprop="image" property="og:image" content="https://www.waff.com/resizer/YgecGjDZbwMZn-ApLT4-VxauTug=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/P3KI3DJXFFEU3NCISRIVKIJXY4.JPG"/> <meta property="og:description" content="Surveillance footage from Washington state shows a man run up a driveway and attack the woman from behind."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.waff.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="184935004909933"/> <meta property="fb:pages" content="40307674652"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://facebook.com/waff48"> <meta property="article:tag" content="crime"> <link rel="amphtml" href="/2019/06/15/video-shows-year-old-woman-being-attacked-robbed-front-her-home/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Video shows 68-year-old woman being attacked and robbed in front of her home",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.waff.com/resizer/YgecGjDZbwMZn-ApLT4-VxauTug=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/P3KI3DJXFFEU3NCISRIVKIJXY4.JPG",
          "height": 908.0,
          "width": 1200
        },
        
        "datePublished": "2019-06-15T07:02:40.488Z",
        "dateModified": "2019-06-15T07:02:40.255Z",
        "articleBody": "SEATTLE (KCPQ/CNN) – From her neck to her knee, 68-year-old Mei Mei Yeung is bruised and banged up after she endured a violent robbery.Surveillance footage from Wednesday shows a man run up the driveway and attack her from behind as she’s walking home.Yeung tries to fight back and cry for help.The robber takes her necklace and then goes after her rings, dragging Yeung to the ground as he tries to pull them off.Yeung tells the robber that she’ll give them to him.The robber says, “Let go. Let go right now.”Yeung says that’s the point when she felt the most helpless, lying on the ground and unable to get up.The 40 seconds of terror ends when the robber dashes away with Yeung’s rings, necklace and purse – but then Yeung follows right behind him.“I think with her adrenaline, she ended up chasing him to his car. She’s a fighter, at the end of the day,” said Kevin Lo, Yeung’s son-in-law.The robber got into a black sedan and took off.“It can be anyone&#039;s mom,” Lo said. “It can be your mom, your sister, your grandma, you know, you. It can happen to anybody. In a quiet neighborhood like this, it’s really shocking.” Lo said this wasn’t the first time his mother-in-law has been robbed.Someone snatched off her necklace in Seattle’s Chinatown-International District four years ago.Over the years in Seattle, there have been a rash of incidents of elderly Asian women being robbed for their jewelry and cash.Yeung said she never reported the last robbery to police, but this time the family isn’t staying quiet.“By not saying anything, you’re not helping anybody,” Lo said. “You’re hurting yourself and your community.”Copyright 2019 KCPQ via CNN. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Surveillance footage from Washington state shows a man run up a driveway and attack the woman from behind."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.waff.com",
        "logo": "https://www.waff.com/pb/resources/images/rm_icons/waff-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://facebook.com/waff48" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/a10b9df51e8dfd61fbcd/rm/rm-frameworka10b9df51e8dfd61fbcd.css?v=62" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/waff-logo.svg?v=62)}</style> <link href="/pb/resources/dist/a10b9df51e8dfd61fbcd/rm/rm-frameworka10b9df51e8dfd61fbcd.css?v=62" rel="stylesheet"/> <link href="/pb/resources/dist/a10b9df51e8dfd61fbcd/rm/rm-featuresa10b9df51e8dfd61fbcd.css?v=62" rel="stylesheet"/> <link href="/pb/resources/dist/a10b9df51e8dfd61fbcd/rm/rm-servicesa10b9df51e8dfd61fbcd.css?v=62" rel="stylesheet"/> <script src="/pb/gr/c/default/rYbxZe1rgBfrpr/arcAdsJS/cdbd7d78da.js?v=62"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fyU8pd2rgBfrpr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.tennesseevalleyweekend.com/deals/" class="color-grey-dark">Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.waff.com/business-spotlight" class="color-grey-dark">Business Spotlight</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.waff.com/48-weather-kids/" class="color-grey-dark">Weather Kids</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.waff.com/2019/02/28/space-minute/" class="color-grey-dark">Space Minute</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.waff.com/2019/06/05/lets-dish/" class="color-grey-dark">Let's Dish</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fQthYQ1rgBfrpr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0yaZNirgBfrpr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.waff.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/48now" class="">48 Now</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming" class="">TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.tennesseevalleyweekend.com/" class="">TN VALLEY WEEKEND</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.waff.com/roku-amazon-fire-tv/" class="color-white">Roku, Amazon FireTV and more</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.waff.com/programming/waff-48-morning-show/" class="color-white">Your First Alert in the Morning</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.waff.com/community/user-content" class="color-white">WAFF Pix</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.waff.com/community/calendar/" class="color-white">Community Calendar</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="http://www.waff.com/live" class="color-white">Live Newscasts & Replays</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/huntsville-madison" class="color-white">Huntsville - Madison</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/limestone-morgan" class="color-white">Limestone - Morgan</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/sandmountain" class="color-white">Sand Mountain</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/shoals" class="color-white">Shoals</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/investigate" class="color-white">48 Investigates</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/crime-stoppers/" class="color-white">Crime Stoppers</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.waff.com/haleys-for-your-home/" class="color-white">Be Inspired</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.waff.com/weather#radar" class="color-white">You Track Storms</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/cams" class="color-white">Alfa Camera Network</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.waff.com/weather/radar" class="color-white">First Alert Doppler Radar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.waff.com/story/36630193/waff-48-first-alert-weather-now-featured-on-amazon-alexa" class="color-white">First Alert Weather on Amazon Alexa</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="www.waff.com/2019/03/22/waff-first-alert-storm-tracker/" class="color-white">48 First Alert Storm Tracker</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.waff.com/story/37694904/what-is-a-first-alert-weather-day" class="color-white">What is a First Alert Weather Day?</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="http://www.waff.com/story/5218974/how-to-program-your-midland-all-hazards-weather-radio" class="color-white">How to Program your Midland Weather Radio</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="http://www.waff.com/news-and-weather-app/" class="color-white">First Alert Weather App</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="http://www.waff.com/story/10844843/first-alert-storm-trackers-on-the-radio" class="color-white">First Alert Weather on the Radio</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/ncaa" class="color-white">NCAA</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/high-school/football" class="color-white">48 Fever</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.waff.com/sports/scoreboard/" class="color-white">High School Football Scores</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">TV</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.waff.com/programming/schedule/" class="color-white">Program Schedule</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.waff.com/programming/48-2-bounce-tv/" class="color-white">Bounce TV</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.grittv.com/tv-schedule/" class="color-white">Grit TV</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.waff.com/story/30654342/where-to-find-482-and-483-on-cable" class="color-white">Where to find 48.2 and 48.3 on cable</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.waff.com/story/23392326/absolutely-alabama" class="color-white">Absolutely Alabama with Fred Hunter</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.wheeloffortune.com/" class="color-white">Wheel of Fortune</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="http://www.waff.com/programming/me-time" class="color-white">Me Time With Frangela</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://www.waff.com/about-us/meet-the-team/" class="color-white">Meet The Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="https://gray.tv/careers#currentopenings" class="color-white">Job Openings</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0CPOEdrgBfrpr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-waff-breaking/" data-url="/pb/api/v2/render/feature" data-website="waff" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0OlITkrgBfrpr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/waff-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="waff"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fbVIlG1rgBfrpr"> <div id="ad1768-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1768" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1768",slotName:"waff/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"OR6MUBF6GZBIDORCTZ2I4RQETI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fvowwg1rgBfrpr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.waff.com"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Video shows 68-year-old woman being attacked and robbed in front of her home</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-1964-7729f84b-937e-42e6-b921-f0fc313b327e" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="(Source: KCPQ/Tribune/Mei Mei Yeung/CNN)"> <div class="powa" id="powa-1964-7729f84b-937e-42e6-b921-f0fc313b327e" data-ping-rate="15" data-org="raycom" data-uuid="7729f84b-937e-42e6-b921-f0fc313b327e" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/waff/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Elderly woman attacked by robber in driveway</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0xfzpRrgBfrpr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Video+shows+68-year-old+woman+being+attacked+and+robbed+in+front+of+her+home&amp;url=https%3A%2F%2Fwww.waff.com%2F2019%2F06%2F15%2Fvideo-shows-year-old-woman-being-attacked-robbed-front-her-home%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.waff.com%2F2019%2F06%2F15%2Fvideo-shows-year-old-woman-being-attacked-robbed-front-her-home%2F&amp;title=Video+shows+68-year-old+woman+being+attacked+and+robbed+in+front+of+her+home', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Video%20shows%2068-year-old%20woman%20being%20attacked%20and%20robbed%20in%20front%20of%20her%20home&amp;body=Read%20more%20on%20Video%20shows%2068-year-old%20woman%20being%20attacked%20and%20robbed%20in%20front%20of%20her%20home%20at%20https%3A%2F%2Fwww.waff.com%2F2019%2F06%2F15%2Fvideo-shows-year-old-woman-being-attacked-robbed-front-her-home%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f7wERX1rgBfrpr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> June 15, 2019 at 2:02 AM CDT - Updated June 15 at 2:02 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0fHmlKrgBfrpr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>SEATTLE (KCPQ/CNN) – From her neck to her knee, 68-year-old Mei Mei Yeung is bruised and banged up after she endured a violent robbery.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Surveillance footage from Wednesday shows a man run up the driveway and attack her from behind as she’s walking home.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Yeung tries to fight back and cry for help.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The robber takes her necklace and then goes after her rings, dragging Yeung to the ground as he tries to pull them off.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad392-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad392" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad392",slotName:"waff/web/news/national/OR6MUBF6GZBIDORCTZ2I4RQETI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Yeung tells the robber that she’ll give them to him.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The robber says, “Let go. Let go right now.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Yeung says that’s the point when she felt the most helpless, lying on the ground and unable to get up.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1019-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1019" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1019",slotName:"waff/web/news/national/OR6MUBF6GZBIDORCTZ2I4RQETI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The 40 seconds of terror ends when the robber dashes away with Yeung’s rings, necklace and purse – but then Yeung follows right behind him.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad869-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad869" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad869",slotName:"waff/web/news/national/OR6MUBF6GZBIDORCTZ2I4RQETI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“I think with her adrenaline, she ended up chasing him to his car. She’s a fighter, at the end of the day,” said Kevin Lo, Yeung’s son-in-law.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The robber got into a black sedan and took off.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“It can be anyone's mom,” Lo said. “It can be your mom, your sister, your grandma, you know, you. It can happen to anybody. In a quiet neighborhood like this, it’s really shocking.” </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Lo said this wasn’t the first time his mother-in-law has been robbed.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1303-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1303" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1303",slotName:"waff/web/news/national/OR6MUBF6GZBIDORCTZ2I4RQETI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Someone snatched off her necklace in Seattle’s Chinatown-International District four years ago.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Over the years in Seattle, there have been a rash of incidents of elderly Asian women being robbed for their jewelry and cash.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1291-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1291" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1291",slotName:"waff/web/news/national/OR6MUBF6GZBIDORCTZ2I4RQETI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Yeung said she never reported the last robbery to police, but this time the family isn’t staying quiet.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“By not saying anything, you’re not helping anybody,” Lo said. “You’re hurting yourself and your community.”</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 KCPQ via CNN. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0sHfknrgBfrpr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.waff.com/2019/06/15/video-shows-year-old-woman-being-attacked-robbed-front-her-home/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.waff.com/2019/06/15/video-shows-year-old-woman-being-attacked-robbed-front-her-home/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0GazZIrgBfrpr"> <div id="ad355-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad355" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad355",slotName:"waff/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"OR6MUBF6GZBIDORCTZ2I4RQETI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fqT2RQ1rgBfrpr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USAL0287" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="waff" data-location-code="USAL0287" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USAL0287,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.waff.com/weather"> <img class="radar-image" src="https://webpubcontent.raycommedia.com/waff/weather/radar/doppler.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="79" data-temp-c="26"> 79</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Huntsville, AL</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.waff.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1583-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1583" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1583",slotName:"waff/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="f1459Z1rgBfrpr"> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0gvtRFrgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fxdNcc2rgBfrpr"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-90396" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/06/15/romeo-juliet-director-franco-zeffirelli-dies/"> <img class="width-full " alt="‘Romeo and Juliet’ director Franco Zeffirelli dies at 96" src="https://www.waff.com/resizer/1ccjJKxUc70PqPe0y4uHERuOJa8=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/GJWXO6QDPNCJDFJPV5IKW56WZA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/15/romeo-juliet-director-franco-zeffirelli-dies/"> ‘Romeo and Juliet’ director Franco Zeffirelli dies at 96</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Zeffirelli's son Luciano said his father died at home on Saturday. His 1968 "Romeo and Juliet" brought Shakespeare’s story to a new and appreciative generation, and his "Brother Sun, Sister Moon," told the life of St. Francis in parables involving modern and 13th-century youth.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/06/15/year-old-drag-queen-harassed-online-mother-says/"> <img class="width-full " alt="10-year-old drag queen harassed online, mother says" src="https://www.waff.com/resizer/21Ps64AChh0S3MPqpgw3aVTsHro=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DOCQOHKHWNHXPFYXH6VK6MKZN4.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/15/year-old-drag-queen-harassed-online-mother-says/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; 10-year-old drag queen harassed online, mother says</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Michelle Porter said she will continue to support her son Sparkle.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fM1xEW1rgBfrpr"> <div id="ad432-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad432" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad432",slotName:"waff/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"OR6MUBF6GZBIDORCTZ2I4RQETI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cRAakN1rgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fawiMR1rgBfrpr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-83100" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/15/iconic-lorax-tree-topples-over-california/"> <img class="width-full " alt="Iconic ‘Lorax Tree’ topples over in California" src="https://www.waff.com/resizer/Tug6nfjHZESJa-ip8kWwsVQ-pro=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/EDY7H2K6IFAMNC26ZS4PYXGFDU.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/15/iconic-lorax-tree-topples-over-california/"> Iconic ‘Lorax Tree’ topples over in California</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 5h at 4:12 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/15/trump-blames-iran-tanker-attacks-calls-talks/"> <img class="width-full " alt="Trump blames Iran for tanker attacks but calls for talks" src="https://www.waff.com/resizer/_NBdmRZ7UsYAhvXObs39sP1qSQ4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FE2UZDHHBJG4HLN2C56ANWQ76Y.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/15/trump-blames-iran-tanker-attacks-calls-talks/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Trump blames Iran for tanker attacks but calls for talks</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3:02 AM at 3:02 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/15/rd-suspected-suicide-less-than-weeks-ny-police/"> <img class="width-full " alt="3rd suspected suicide in less than 2 weeks for NY police" src="https://www.waff.com/resizer/ail9t31fHzEm5DHG6yhQ0PiOqZE=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/B3SDENTTW5DDPE4K57DZL6A4B4.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/15/rd-suspected-suicide-less-than-weeks-ny-police/"> 3rd suspected suicide in less than 2 weeks for NY police</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published June 14, 2019 at 11:16 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/15/biker-with-storied-past-stands-up-als/"> <img class="width-full " alt="Biker with a storied past stands up to ALS" src="https://www.waff.com/resizer/-KmwMtTh9U6m02ZnOaCkNM1__Gk=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/U726WSU42JDFFD7XD2E5LSVK7U.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/15/biker-with-storied-past-stands-up-als/"> Biker with a storied past stands up to ALS</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Kathryn Rickmeyer</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published June 14, 2019 at 10:56 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="ff6yhl2rgBfrpr"> <div id="ad451-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad451" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad451",slotName:"waff/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"OR6MUBF6GZBIDORCTZ2I4RQETI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f09PhL6rgBfrpr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.waff.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1414 North Memorial Parkway<br/>Huntsville, AL 35801<br/>(256) 533-4848 </p> <a class="call-to-action uppercase color-white" href="http://www.waff.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/waff" class="color-white">FCC Public File</a></li> <li><a href="mailto:dthomason@waff.com" class="color-white">dthomason@waff.com</a></li> <li><a href="http://webpubcontent.raycommedia.com/waff/PDF/eeo-2016.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.waff.com/story/12117541/closed-captioning-contact-information" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WAFF Careers</a></li> <li><a href="http://www.waff.com/2018/08/13/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.waff.com/2018/08/13/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/waff48" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://facebook.com/waff48" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/waff48" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/waff" class="color-white">FCC Public File</a></li> <li><a href="mailto:dthomason@waff.com" class="color-white">dthomason@waff.com</a></li> <li><a href="http://webpubcontent.raycommedia.com/waff/PDF/eeo-2016.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.waff.com/story/12117541/closed-captioning-contact-information" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WAFF Careers</a></li> <li><a href="http://www.waff.com/2018/08/13/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.waff.com/2018/08/13/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/waff48" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://facebook.com/waff48" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/waff48" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rYbxZe1rgBfrpr/render.js?v=62'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/a10b9df51e8dfd61fbcd/rm/rm-indexa10b9df51e8dfd61fbcd.js"></script>