<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9lwn7sh" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9lwn7sh";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Berry woman dies from injuries sustained in crash - WAFF-TV: News, Weather and Sports for Huntsville, AL</title>
<meta name="Description" content=" A single-vehicle crash Thursday has claimed the life of a Berry woman."><meta name="KEYWORDS" content="waff,alabama,Fatal,wreck,single,vehicle,crash,berry,woman,accident,cullman,county,437,good,hope,good hope,Valetta,goddard,essary,Valetta essary,Darrel,goddard,Darrel goddard,not,wearing,seatbelt "><meta name="news_keywords" content="waff,alabama,Fatal,wreck,single,vehicle,crash,berry,woman,accident,cullman,county,437,good,hope,good hope,Valetta,goddard,essary,Valetta essary,Darrel,goddard,Darrel goddard,not,wearing,seatbelt "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/02/16"><meta name="owner" content="WAFF"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.8.8"><meta name="wn-base" content="IIS23"><meta name="wnreadableurl" content="berry-woman-dies-from-injuries-sustained-in-crash"><meta property="og:title" content="Berry woman dies from injuries sustained in crash"><meta property="og:type" content="article"><meta property="og:url" content="http://www.waff.com/story/37524774/berry-woman-dies-from-injuries-sustained-in-crash"><meta property="og:image" content="http://WAFF.images.worldnow.com/images/14582188_G.png"><meta property="og:description" content=" A single-vehicle crash Thursday has claimed the life of a Berry woman."><link rel="canonical" href="http://www.waff.com/story/37524774/berry-woman-dies-from-injuries-sustained-in-crash"><meta name="author" content="Amber Lee Cole"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Berry woman dies from injuries sustained in crash"><meta name="twitter:description" content=" A single-vehicle crash Thursday has claimed the life of a Berry woman."><meta name="twitter:image" content="http://WAFF.images.worldnow.com/images/14582188_G.png"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="40307674652">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:app_id" content="184935004909933"/><link rel="image_src" href="http://waff.images.worldnow.com/images/1803918_G.jpg"/ ><meta name="msvalidate.01" content="1BECA5B315652624C1BFC31F521F9AEF" /><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/waff48' /><meta property="twitter:account_id" content="18058293" /><meta name="twitter:site" content="@waff48" /><meta name="twitter:creator" content="@waff48" /><meta name="google-site-verification" content="mLQT0tJku5PNKIE_6N8rGEBc34TJrPJ1Nte8uNouZLo" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.8.8_7.4.7-7">
<link type="text/css" rel="stylesheet" media="all" href="http://waff.images.worldnow.com/interface/css/container-e.css?ver=2018-02-14%2010%3A17%3A50_7.4.7-7">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.7-7_7.4.8.8" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.8.8"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.8.8"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.8.8"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu62 UL
                    , #menu62 .wnHorizontal { background-color: #e9e9e9; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu62 A,
                    #menu62 LI.wnOn .wnSublevel A,
                    #menu62 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu62 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu62
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://waff.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu62
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu62 UL LI.wnOn { background-color: #e9e9e9; color: #000000; }
                    #menu62 LI.wnOn A,
                        #menu62 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu62 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu62 .wnSublevel { background-color: #e9e9e9;  }
                #menu62 .wnSublevel A { border : 1px #e9e9e9 solid; border-top: none; }
                        #menu62 .wnSublevel .wnFirstNode { border-top : 1px #e9e9e9 solid; }
                        #menu62 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu62 .wnSublevel LI.wnHasSublevel A { background: url('http://waff.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu62 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu62 .wnSublevel LI.wnOn { background-color: #e9e9e9;  }
                    #menu62 .wnRight .wnMiddle { background: url('http://waff.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu62 LI.wnOn .wnMiddle { background-image: url('http://waff.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WAFF',
            affiliateId : '62',
            baseUrl : 'www.waff.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.7-7',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '91',mdPartnerDomain : 'http://dub.waff.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://waff.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.8.8';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WAFF';
wng_pageInfo.ownerAffiliateId=parseInt('62',10);
wng_pageInfo.containerId=parseInt('37524774',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37524774/berry-woman-dies-from-injuries-sustained-in-crash';
wng_pageInfo.content_authors='Amber Lee Cole';
wng_pageInfo.headline='Berry woman dies from injuries sustained in crash';
wng_pageInfo.pageTitle='Berry woman dies from injuries sustained in crash - WAFF-TV: News, Weather and Sports for Huntsville, AL';
wng_pageInfo.pageTitleTag='WAFF-TV: News, Weather and Sports for Huntsville, AL';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWAFF';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAFF'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAFF'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAFF'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WAFF'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://waff.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-02-14%2010%3A17%3A50_7.4.7-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WAFF.config.js?ver=7.4.8.8_7.4.7-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.8.8_7.4.7-7"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/waff/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/waff/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-waff.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/waff/custom/2015/waff-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/waff/custom/2015/waff-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWAFF" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W72G4C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-W72G4C');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '79', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-126' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Berry woman dies from injuries sustained in crash - WAFF-TV: News, Weather and Sports for Huntsville, AL</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://waff.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://waff.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu62" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu62"><li class="wnFirstNode" id="menu62_1-C4210"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu62_1-C4210"><li class="wnFirstNode" id="menu62_1_1-S37516014"><span><a href="/story/37516014/trail-of-hope">Trail of Hope</a></span></li><li class="" id="menu62_1_3-C56509"><span><a href="/category/56509/send-us-your-news-tip">Send us your News Tip</a></span></li><li class="" id="menu62_1_2-C328185"><span><a href="/category/328185/cord-cutters">Cord Cutters </a></span></li><li class="" id="menu62_1_4-L739699"><span><a href="http://pix.waff.com">WAFF Pix</a></span></li><li class="" id="menu62_1_5-S30590867"><span><a href="/story/30590867/get-social-with-waff-48">Get social with WAFF 48</a></span></li><li class="" id="menu62_1_6-L579368"><span><a href="https://publicfiles.fcc.gov/tv-profile/waff">FCC Public File</a></span></li></ul></li><li class="" id="menu62_2-C14421"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/14421/local-news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu62_2-C14421"><li class="wnFirstNode" id="menu62_2_1-C70550"><span><a href="/category/70550/metro">Huntsville-Madison News</a></span></li><li class="" id="menu62_2_2-C324876"><span><a href="/category/324876/limestone-morgan-news">Limestone-Morgan News</a></span></li><li class="" id="menu62_2_3-C70551"><span><a href="/category/70551/sand-mountain">Sand Mountain News</a></span></li><li class="" id="menu62_2_4-C70552"><span><a href="/category/70552/shoals">Shoals News</a></span></li><li class="" id="menu62_2_5-C303396"><span><a href="/category/303396/first-alert-road-report">First Alert Road Report</a></span></li><li class="" id="menu62_2_6-C9621"><span><a href="/category/9621/crime-stoppers">Crime Stoppers</a></span></li><li class="" id="menu62_2_7-C313060"><span><a href="/category/313060/trending-now">Trending Now</a></span></li></ul></li><li class="" id="menu62_3-C308445"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/308445/community">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu62_3-C308445"><li class="wnFirstNode" id="menu62_3_1-S37417214"><span><a href="/story/37417214/haleys-for-your-home">Haley's for your Home </a></span></li><li class="" id="menu62_3_2-C320182"><span><a href="/category/320182/48-foodies">48 Foodies</a></span></li><li class="" id="menu62_3_3-C307495"><span><a href="/category/307495/paws-for-the-cause">Paws for the Cause</a></span></li></ul></li><li class="" id="menu62_4-C4211"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu62_4-C4211"><li class="wnFirstNode" id="menu62_4_1-S36630193"><span><a href="/story/36630193/waff-48-first-alert-weather-now-featured-on-amazon-alexa">WAFF 48 First Alert Weather now featured on Amazon Alexa</a></span></li><li class="" id="menu62_4_2-L785478"><span><a href="http://www.waff.com/story/4254761/your-forecast">7-Day Forecast</a></span></li><li class="" id="menu62_4_3-L401277"><span><a href="/link/401277/you-track-storms">You Track Storms </a></span></li><li class="" id="menu62_4_4-C5265"><span><a href="/category/5265/first-alert-doppler-radar">First Alert Doppler Radar</a></span></li><li class="" id="menu62_4_5-C308883"><span><a href="/category/308883/map-public-storm-shelters-in-the-tn-valley">MAP: Public Storm Shelters in the TN Valley</a></span></li><li class="" id="menu62_4_6-C323080"><span><a href="/category/323080/48-weather-kids">48 Weather Kids</a></span></li><li class="" id="menu62_4_7-C318237"><span><a href="/category/318237/48-first-alert-storm-tracker">48 First Alert Storm Tracker</a></span></li><li class="" id="menu62_4_8-C95970"><span><a href="/category/95970/waff-48-alfa-camera-network">WAFF 48 - ALFA Camera Network</a></span></li><li class="" id="menu62_4_9-L501555"><span><a href="http://www.waff.com/story/14059428/wafflaunches-android-weather-app">WAFF Weather App</a></span></li><li class="" id="menu62_4_10-S10844843"><span><a href="/story/10844843/first-alert-storm-trackers-on-the-radio">First Alert Storm Trackers on the Radio </a></span></li></ul></li><li class="" id="menu62_5-C4213"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4213/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu62_5-C4213"><li class="wnFirstNode" id="menu62_5_1-C330833"><span><a href="/category/330833/2018-olympic-games">2018 Olympic Games</a></span></li><li class="" id="menu62_5_3-C245249"><span><a href="/category/245249/southeastern-conference-coverage">SEC Coverage</a></span></li><li class="" id="menu62_5_2-C327421"><span><a href="/category/327421/wendys-high-school-heisman">Wendy's High School Heisman </a></span></li><li class="" id="menu62_5_4-C233412"><span><a href="/category/233412/sports-stories">National Sports</a></span></li></ul></li><li class="" id="menu62_6-C240201"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu62_6-C240201"><li class="wnFirstNode" id="menu62_6_1-L759444"><span><a href="/category/235564/waff-48-news-live-stream?clienttype=generic">Live Newscasts &amp; Replays</a></span></li><li class="" id="menu62_6_2-C281274"><span><a href="/category/281274/right-this-minute-video-landing-page">Right This Minute Video Coverage</a></span></li></ul></li><li class="" id="menu62_7-C7010"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/7010/programming">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu62_7-C7010"><li class="wnFirstNode" id="menu62_7_7-L5289"><span><a href="http://titantv.mobi/51150/r">WAFF/Bounce/Grit Program Schedule</a></span></li><li class="" id="menu62_7_5-C319472"><span><a href="/category/319472/waff-482-bounce-tv">WAFF 48.2 Bounce TV</a></span></li><li class="" id="menu62_7_6-L752500"><span><a href="http://www.grittv.com/tv-schedule/">Grit</a></span></li><li class="" id="menu62_7_8-S30654342"><span><a href="/story/30654342/where-to-find-482-and-483-on-cable">Where to find 48.2 and 48.3 on cable</a></span></li><li class="" id="menu62_7_1-S23392326"><span><a href="/story/23392326/absolutely-alabama">Absolutely Alabama with Fred Hunter</a></span></li><li class="" id="menu62_7_2-S24654257"><span><a href="/story/24654257/right-this-mintue">Right This Minute</a></span></li><li class="" id="menu62_7_3-L453496"><span><a href="http://today.msnbc.msn.com/id/3032633/ta/y/">The Today Show</a></span></li><li class="" id="menu62_7_4-L453495"><span><a href="http://www.wheeloffortune.com/">Wheel of Fortune</a></span></li></ul></li><li class="" id="menu62_8-L796950"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.tennesseevalleyweekend.com/">TN Valley Weekend</a></span></span></span></span></li><li class="" id="menu62_9-L783124"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.waff.com/category/322796/waff-deal-of-the-week?clienttype=generic">DEALS</a></span></span></span></span></li><li class="" id="menu62_10-C5261"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/5261/contact-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu62_10-C5261"><li class="wnFirstNode" id="menu62_10_1-S127114"><span><a href="/story/127114/contact-information">Contact Information</a></span></li><li class="" id="menu62_10_5-C5192"><span><a href="/category/5192/meet-the-48-news-team">Meet the 48 News Team</a></span></li><li class="" id="menu62_10_6-C284335"><span><a href="/category/284335/48-flashback">48 Flashback</a></span></li><li class="" id="menu62_10_2-C325225"><span><a href="/category/325225/waff-advertise-with-us">WAFF - Advertise with us</a></span></li><li class="" id="menu62_10_3-L666840"><span><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchKeyword=&amp;searchLocation=-12782-Huntsville&amp;searchCategory=">WAFF 48 Job Openings</a></span></li><li class="" id="menu62_10_4-C5612"><span><a href="/category/5612/my-take-editorials">'My Take' Editorials</a></span></li><li class="" id="menu62_10_7-L743567"><span><a href="/link/743567/report-a-typo">Report a Typo</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu62"></div></div></div></div><div id="spacermenu62" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu62', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Berry woman dies from injuries sustained in crash</h3>
<time datetime="2018-02-16T17:35:50Z" class="publisheddate wn-time gmt dst-switch">2018-02-16T17:35:50Z</time><time datetime="2018-02-16T17:35:50Z" class="updateddate wn-time gmt dst-switch">2018-02-16T17:35:50Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Amber Lee Cole, Digital Content Producer</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:AmberCole@waff.com?body=http://www.waff.com/story/37524774/berry-woman-dies-from-injuries-sustained-in-crash">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:AmberCole@waff.com?body=http://www.waff.com/story/37524774/berry-woman-dies-from-injuries-sustained-in-crash">AmberCole@waff.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="" title="" border="0" src="http://WAFF.images.worldnow.com/images/14582188_G.png?auto=webp&amp;disable=upscale&amp;width=800" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">CULLMAN, AL (WAFF) -
            </span><p><span style="background:white">&nbsp;A single-vehicle crash Thursday has claimed the life of a Berry woman. </span></p><p><span style="background:white">The accident occurred around 7:30 p.m. on Cullman County Rd. 437, eight miles south of Good Hope. </span></p><p>Valetta Goddard Essary, 78, was a backseat passenger in a 2010 Ford Explorer that left the roadway, struck an embankment and overturned.</p><p>Essary, who was not wearing a seatbelt, was transported to Cullman Regional Medical Center where she later died.</p><p>The driver, Darrel E. Goddard, 79, also of Berry was injured and transported to Cullman Regional Medical Center.</p><p>A front seat passenger was airlifted to UAB Hospital.</p><p>Nothing further is available as Alabama State Troopers continue to investigate.</p><div data-oembed-url="https://www.google.com/maps/place/Co+Rd+437,+Alabama/@34.0965297,-86.8989125,13.46z/data=!4m5!3m4!1s0x88884ace0043a83b:0x9a712f23b999d3ee!8m2!3d34.0955514!4d-86.8797739"><div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 75.0019%;"><iframe allowfullscreen="" src="https://www.google.com/maps/embed/v1/place?key=AIzaSyArrlHtp-AMHC5PlG3yIOWoSTjtaSqQavU&amp;q=Co+Rd+437,+Alabama&amp;center=34.0965297,-86.8989125&amp;zoom=13" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;"></iframe></div></div><p><em>Copyright 2018 <a href="http://www.waff.com">WAFF</a>. All rights reserved.</em></p><p><strong><a href="https://docs.google.com/forms/d/e/1FAIpQLSc3ivPPKjI-A9gg7x-xKW513qWcAQZSTfh6SIKgnzzoWuW4fg/viewform?usp=sf_link" target="_blank"><span style="color:#0000CD">Report an Error</span></a></strong><span style="color:#0000CD"> </span>| <a href="http://goo.gl/forms/ZXbjQd9MnP" target="_blank"><strong><span style="color:#FF0000">Submit a Tip to WAFF 48</span></strong></a></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">News</span><a class="wnContent more" href="/category/14421/local-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-02-15 18:34:41"><h4 class="wnContent headline"><a href="/story/37516161/funeral-service-underway-for-fallen-lawrenceburg-firefighter"><span class="text">Funeral service underway for fallen Lawrenceburg firefighter</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37516161/funeral-service-underway-for-fallen-lawrenceburg-firefighter"><span class="text">Funeral service underway for fallen Lawrenceburg firefighter</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, February 15 2018 1:34 PM EST</span><span class="wnContent timestamp gmttime">2018-02-15 18:34:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, February 16 2018 12:04 PM EST</span><span class="wnContent timestamp gmttime">2018-02-16 17:04:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37516161/funeral-service-underway-for-fallen-lawrenceburg-firefighter"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16071448_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Fire engineer Jason Dickey was killed in the line of duty. (WSMV)" alt="Fire engineer Jason Dickey was killed in the line of duty. (WSMV)"></a><span class="caption left width90"><span class="text">Fire engineer Jason Dickey was killed in the line of duty. (WSMV)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37516161/funeral-service-underway-for-fallen-lawrenceburg-firefighter"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16071448_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Fire&nbsp;engineer Jason Dickey, 38, was killed and four other firefighters were injured when a wall collapsed on Monday.</p></span><a class="more" href="/story/37516161/funeral-service-underway-for-fallen-lawrenceburg-firefighter"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Fire&nbsp;engineer Jason Dickey, 38, was killed and four other firefighters were injured when a wall collapsed on Monday.</p></span><a class="more" href="/story/37516161/funeral-service-underway-for-fallen-lawrenceburg-firefighter"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2018-02-16 16:48:43"><h4 class="wnContent headline"><a href="/story/37524382/arrest-made-in-woodforest-national-bank-robbery"><span class="text">Arrest made in Woodforest National Bank robbery</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37524382/arrest-made-in-woodforest-national-bank-robbery"><span class="text">Arrest made in Woodforest National Bank robbery</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, February 16 2018 11:48 AM EST</span><span class="wnContent timestamp gmttime">2018-02-16 16:48:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37524382/arrest-made-in-woodforest-national-bank-robbery"><img border="0" width="90" data-path="http://WAFF.images.worldnow.com/images/16104404_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Keon Ladell Reed has been arrested by Huntsville P.D. in connection to a bank robbery that occurred earlier this week." alt="Keon Ladell Reed has been arrested by Huntsville P.D. in connection to a bank robbery that occurred earlier this week."></a><span class="caption left width90"><span class="text">Keon Ladell Reed has been arrested by Huntsville P.D. in connection to a bank robbery that occurred earlier this week.</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37524382/arrest-made-in-woodforest-national-bank-robbery"><img border="0" width="90" data-path="http://WAFF.images.worldnow.com/images/16104404_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Huntsville Police have made an arrest in connection to a bank robbery at the Woodforest National Bank this week.&nbsp;</p></span><a class="more" href="/story/37524382/arrest-made-in-woodforest-national-bank-robbery"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Huntsville Police have made an arrest in connection to a bank robbery at the Woodforest National Bank this week.&nbsp;</p></span><a class="more" href="/story/37524382/arrest-made-in-woodforest-national-bank-robbery"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Weather story priority-3 odd displaySizeId-7 odd-7"><meta content="Weather"><meta content="2016-12-14 10:59:20"><h4 class="wnContent headline"><a href="/story/34047961/kat-scattered-showers-today-with-more-rain-heading-into-the-weekend"><span class="text">Kat: Scattered showers today with more rain heading into the weekend</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/34047961/kat-scattered-showers-today-with-more-rain-heading-into-the-weekend"><span class="text">Kat: Scattered showers today with more rain heading into the weekend</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, February 16 2018 11:43 AM EST</span><span class="wnContent timestamp gmttime">2018-02-16 16:43:12 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/34047961/kat-scattered-showers-today-with-more-rain-heading-into-the-weekend"><img border="0" width="90" data-path="http://WAFF.images.worldnow.com/images/16077332_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/34047961/kat-scattered-showers-today-with-more-rain-heading-into-the-weekend"><img border="0" width="90" data-path="http://WAFF.images.worldnow.com/images/16077332_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Tomorrow morning we&rsquo;ll start in the 60s but temperatures will fall throughout the day. Make sure you bring a jacket with you to work or school because by the late afternoon and early evening hours temperatures will fall into the 40s.</p></span><a class="more" href="/story/34047961/kat-scattered-showers-today-with-more-rain-heading-into-the-weekend"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Tomorrow morning we&rsquo;ll start in the 60s but temperatures will fall throughout the day. Make sure you bring a jacket with you to work or school because by the late afternoon and early evening hours temperatures will fall into the 40s.</p></span><a class="more" href="/story/34047961/kat-scattered-showers-today-with-more-rain-heading-into-the-weekend"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-02-13 19:29:14"><h4 class="wnContent headline"><a href="/story/37496514/get-a-99-ticket-from-huntsville-to-orlando-with-new-airline-route"><span class="text">Get a $99 ticket from Huntsville to Orlando with new airline route</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37496514/get-a-99-ticket-from-huntsville-to-orlando-with-new-airline-route"><span class="text">Get a $99 ticket from Huntsville to Orlando with new airline route</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, February 13 2018 3:11 PM EST</span><span class="wnContent timestamp gmttime">2018-02-13 20:11:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37496514/get-a-99-ticket-from-huntsville-to-orlando-with-new-airline-route"><img border="0" width="90" data-path="http://WAFF.images.worldnow.com/images/16072488_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Silver Airways route map from Huntsville (Source: SilverAirways.com)" alt="Silver Airways route map from Huntsville (Source: SilverAirways.com)"></a><span class="caption left width90"><span class="text">Silver Airways route map from Huntsville (Source: SilverAirways.com)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37496514/get-a-99-ticket-from-huntsville-to-orlando-with-new-airline-route"><img border="0" width="90" data-path="http://WAFF.images.worldnow.com/images/16072488_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A nonstop route to Orlando is coming soon to Huntsville International Airport. Silver Airways, an airline based out of Fort Lauderdale, will start the new route on May 23, 2018.&nbsp; The airline made the announcement on Tuesday. Silver plans to fly its new ATR-600 aircraft to complete the 600 mile trip. The ATR-600 is a twin-engine turboprop aircraft that can seat up to 70 people on some models. Silver Airways says its model will feature leather seating, increased leg room and sp...</p></span><a class="more" href="/story/37496514/get-a-99-ticket-from-huntsville-to-orlando-with-new-airline-route"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A nonstop route to Orlando is coming soon to Huntsville International Airport. Silver Airways, an airline based out of Fort Lauderdale, will start the new route on May 23, 2018.&nbsp; The airline made the announcement on Tuesday. Silver plans to fly its new ATR-600 aircraft to complete the 600 mile trip. The ATR-600 is a twin-engine turboprop aircraft that can seat up to 70 people on some models. Silver Airways says its model will feature leather seating, increased leg room and sp...</p></span><a class="more" href="/story/37496514/get-a-99-ticket-from-huntsville-to-orlando-with-new-airline-route"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2018-02-13 18:29:11"><h4 class="wnContent headline"><a href="/story/37495912/fergie-visits-huntsville-city-hall-meets-mayor-battle"><span class="text">Fergie visits Huntsville City Hall, meets Mayor Battle</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37495912/fergie-visits-huntsville-city-hall-meets-mayor-battle"><span class="text">Fergie visits Huntsville City Hall, meets Mayor Battle</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, February 13 2018 1:29 PM EST</span><span class="wnContent timestamp gmttime">2018-02-13 18:29:11 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37495912/fergie-visits-huntsville-city-hall-meets-mayor-battle"><img border="0" width="90" data-path="http://WAFF.images.worldnow.com/images/16072045_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37495912/fergie-visits-huntsville-city-hall-meets-mayor-battle"><img border="0" width="90" data-path="http://WAFF.images.worldnow.com/images/16072045_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Fergie, the WAFF 48 Service Dog in Training, made a trip to Huntsville City Hall Tuesday.&nbsp;</p></span><a class="more" href="/story/37495912/fergie-visits-huntsville-city-hall-meets-mayor-battle"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Fergie, the WAFF 48 Service Dog in Training, made a trip to Huntsville City Hall Tuesday.&nbsp;</p></span><a class="more" href="/story/37495912/fergie-visits-huntsville-city-hall-meets-mayor-battle"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--DISPLAY SIZE 66: Feature - Col 4C-->
<div id="WNDS66" class="wnDS66 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script><div class="wnDVUtilityBlock"><link rel="stylesheet" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycomInternalCDEV/sidebar-2.1.css">


<script type="text/javascript">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</script></div><script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS66-->
<!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Trending Stories</span><span class="text abridgedHeadline">Trending Stories</span><a class="wnContent more enabled" href="/category/306255/trending-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature Station50 story priority-1 odd displaySizeId-7 odd-7"><meta content="Station 50"><meta content="2018-02-16 05:40:53"><h4 class="wnContent headline"><a href="/story/37520897/it-just-didnt-feel-right-airline-agent-saves-teens-from-human-trafficking-plot"><span class="text">'It just didn't feel right': Airline agent saves teens from human trafficking plot</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37520897/it-just-didnt-feel-right-airline-agent-saves-teens-from-human-trafficking-plot"><span class="text">'It just didn't feel right': Airline agent saves teens from human trafficking plot</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Friday, February 16 2018 4:57 AM EST</span><span class="wnContent timestamp gmttime">2018-02-16 09:57:54 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, February 16 2018 4:57 AM EST</span><span class="wnContent timestamp gmttime">2018-02-16 09:57:54 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37520897/it-just-didnt-feel-right-airline-agent-saves-teens-from-human-trafficking-plot"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16100262_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37520897/it-just-didnt-feel-right-airline-agent-saves-teens-from-human-trafficking-plot"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16100262_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The girls had befriended a man on Instagram, who bought them a one-way plane ticket for what they thought would be some modeling in music videos.</p></span><a class="more" href="/story/37520897/it-just-didnt-feel-right-airline-agent-saves-teens-from-human-trafficking-plot"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The girls had befriended a man on Instagram, who bought them a one-way plane ticket for what they thought would be some modeling in music videos.</p></span><a class="more" href="/story/37520897/it-just-didnt-feel-right-airline-agent-saves-teens-from-human-trafficking-plot"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2018-02-14 02:26:47"><h4 class="wnContent headline"><a href="/story/37499610/found-safe-heidi-todd-family-releases-statement-affidavit-reveals-more-details"><span class="text">FOUND SAFE: Heidi Todd family releases statement; affidavit reveals more details</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37499610/found-safe-heidi-todd-family-releases-statement-affidavit-reveals-more-details"><span class="text">FOUND SAFE: Heidi Todd family releases statement; affidavit reveals more details</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, February 15 2018 8:22 PM EST</span><span class="wnContent timestamp gmttime">2018-02-16 01:22:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37499610/found-safe-heidi-todd-family-releases-statement-affidavit-reveals-more-details"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/16081007_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Heidi Renae Todd (Source: Charleston Police Department)" alt="Heidi Renae Todd (Source: Charleston Police Department)"></a><span class="caption left width90"><span class="text">Heidi Renae Todd (Source: Charleston Police Department)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37499610/found-safe-heidi-todd-family-releases-statement-affidavit-reveals-more-details"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/16092538_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The family of a 4-year-old Johns Island child has released a statement thanking everyone for their support after their daughter was found safe and sound in Alabama.&nbsp;</p></span><a class="more" href="/story/37499610/found-safe-heidi-todd-family-releases-statement-affidavit-reveals-more-details"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The family of a 4-year-old Johns Island child has released a statement thanking everyone for their support after their daughter was found safe and sound in Alabama.&nbsp;</p></span><a class="more" href="/story/37499610/found-safe-heidi-todd-family-releases-statement-affidavit-reveals-more-details"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-02-16 11:50:57"><h4 class="wnContent headline"><a href="/story/37522141/dog-food-pulled-from-stores-after-euthanasia-drug-found-in-food"><span class="text">Dog food pulled from stores after euthanasia drug found in food</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37522141/dog-food-pulled-from-stores-after-euthanasia-drug-found-in-food"><span class="text">Dog food pulled from stores after euthanasia drug found in food</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, February 16 2018 10:55 AM EST</span><span class="wnContent timestamp gmttime">2018-02-16 15:55:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37522141/dog-food-pulled-from-stores-after-euthanasia-drug-found-in-food"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/16101864_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(Source: Pixabay)" alt="(Source: Pixabay)"></a><span class="caption left width90"><span class="text">(Source: Pixabay)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37522141/dog-food-pulled-from-stores-after-euthanasia-drug-found-in-food"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/16101864_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Dog food is being taken off of shelves after some concerns of a euthanasia drug.</p></span><a class="more" href="/story/37522141/dog-food-pulled-from-stores-after-euthanasia-drug-found-in-food"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Dog food is being taken off of shelves after some concerns of a euthanasia drug.</p></span><a class="more" href="/story/37522141/dog-food-pulled-from-stores-after-euthanasia-drug-found-in-food"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News - AP-National"><meta content="2018-02-16 04:46:45"><h4 class="wnContent headline"><a href="/story/37520602/run-a-6-minute-fatal-rampage-for-shocked-florida-school"><span class="text">'Run': A 6-minute fatal rampage for shocked Florida school</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37520602/run-a-6-minute-fatal-rampage-for-shocked-florida-school"><span class="text">'Run': A 6-minute fatal rampage for shocked Florida school</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, February 15 2018 11:46 PM EST</span><span class="wnContent timestamp gmttime">2018-02-16 04:46:45 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, February 16 2018 12:54 PM EST</span><span class="wnContent timestamp gmttime">2018-02-16 17:54:04 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37520602/run-a-6-minute-fatal-rampage-for-shocked-florida-school"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16099809_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37520602/run-a-6-minute-fatal-rampage-for-shocked-florida-school"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16099809_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Wednesday's shooting was the 17th incident of gunfire at a U.S. school this year.</p></span><a class="more" href="/story/37520602/run-a-6-minute-fatal-rampage-for-shocked-florida-school"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Wednesday's shooting was the 17th incident of gunfire at a U.S. school this year.</p></span><a class="more" href="/story/37520602/run-a-6-minute-fatal-rampage-for-shocked-florida-school"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2018-02-15 14:51:49"><h4 class="wnContent headline"><a href="/story/37513947/mother-gives-update-on-woman-who-gouged-out-eyes-behind-anderson-co-church"><span class="text">Mother gives update on woman who gouged out eyes behind Anderson Co. church</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37513947/mother-gives-update-on-woman-who-gouged-out-eyes-behind-anderson-co-church"><span class="text">Mother gives update on woman who gouged out eyes behind Anderson Co. church</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, February 15 2018 9:51 AM EST</span><span class="wnContent timestamp gmttime">2018-02-15 14:51:49 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, February 15 2018 7:12 PM EST</span><span class="wnContent timestamp gmttime">2018-02-16 00:12:33 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37513947/mother-gives-update-on-woman-who-gouged-out-eyes-behind-anderson-co-church"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/16092597_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Kaylee Muthart (Source: Family)" alt="Kaylee Muthart (Source: Family)"></a><span class="caption left width90"><span class="text">Kaylee Muthart (Source: Family)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37513947/mother-gives-update-on-woman-who-gouged-out-eyes-behind-anderson-co-church"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/16092597_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The mother of an Upstate woman who gouged out her eyes behind an Anderson County church said the 20-year-old is now recovering and adjusting to being blind.&nbsp;</p></span><a class="more" href="/story/37513947/mother-gives-update-on-woman-who-gouged-out-eyes-behind-anderson-co-church"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The mother of an Upstate woman who gouged out her eyes behind an Anderson County church said the 20-year-old is now recovering and adjusting to being blind.&nbsp;</p></span><a class="more" href="/story/37513947/mother-gives-update-on-woman-who-gouged-out-eyes-behind-anderson-co-church"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-02-15 13:33:54"><h4 class="wnContent headline"><a href="/story/37512924/deputies-broome-high-student-arrested-after-snapchat-threat-round-2-of-florida-tomorrow"><span class="text">Deputies: Broome High student arrested after Snapchat threat 'Round 2 of Florida tomorrow'</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37512924/deputies-broome-high-student-arrested-after-snapchat-threat-round-2-of-florida-tomorrow"><span class="text">Deputies: Broome High student arrested after Snapchat threat 'Round 2 of Florida tomorrow'</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, February 15 2018 8:33 AM EST</span><span class="wnContent timestamp gmttime">2018-02-15 13:33:54 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, February 16 2018 6:01 AM EST</span><span class="wnContent timestamp gmttime">2018-02-16 11:01:00 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37512924/deputies-broome-high-student-arrested-after-snapchat-threat-round-2-of-florida-tomorrow"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/16093462_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Snapchat threat (Photo provided)" alt="Snapchat threat (Photo provided)"></a><span class="caption left width90"><span class="text">Snapchat threat (Photo provided)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37512924/deputies-broome-high-student-arrested-after-snapchat-threat-round-2-of-florida-tomorrow"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/16093462_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Broome High School student was arrested after a threat was made via social media, a school district spokesperson said Thursday.&nbsp;</p></span><a class="more" href="/story/37512924/deputies-broome-high-student-arrested-after-snapchat-threat-round-2-of-florida-tomorrow"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Broome High School student was arrested after a threat was made via social media, a school district spokesperson said Thursday.&nbsp;</p></span><a class="more" href="/story/37512924/deputies-broome-high-student-arrested-after-snapchat-threat-round-2-of-florida-tomorrow"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="Station 50"><meta content="2018-02-16 14:18:10"><h4 class="wnContent headline"><a href="/story/37523163/precious-cargo-woman-rides-through-x-ray-to-protect-bag"><span class="text">Precious cargo: Woman rides through X-ray to protect bag</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37523163/precious-cargo-woman-rides-through-x-ray-to-protect-bag"><span class="text">Precious cargo: Woman rides through X-ray to protect bag</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Friday, February 16 2018 9:41 AM EST</span><span class="wnContent timestamp gmttime">2018-02-16 14:41:17 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, February 16 2018 9:41 AM EST</span><span class="wnContent timestamp gmttime">2018-02-16 14:41:17 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37523163/precious-cargo-woman-rides-through-x-ray-to-protect-bag"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16103208_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37523163/precious-cargo-woman-rides-through-x-ray-to-protect-bag"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16103208_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A woman in the southeastern Chinese city of Dongguan took a novel approach last week to &ldquo;going through&rdquo; security.</p></span><a class="more" href="/story/37523163/precious-cargo-woman-rides-through-x-ray-to-protect-bag"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A woman in the southeastern Chinese city of Dongguan took a novel approach last week to &ldquo;going through&rdquo; security.</p></span><a class="more" href="/story/37523163/precious-cargo-woman-rides-through-x-ray-to-protect-bag"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="News - AP-National"><meta content="2018-02-15 14:37:39"><h4 class="wnContent headline"><a href="/story/37513833/these-are-the-lives-lost-in-the-florida-high-school-shooting"><span class="text">These are the lives lost in the Florida high school shooting</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37513833/these-are-the-lives-lost-in-the-florida-high-school-shooting"><span class="text">These are the lives lost in the Florida high school shooting</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, February 15 2018 9:37 AM EST</span><span class="wnContent timestamp gmttime">2018-02-15 14:37:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, February 16 2018 9:10 AM EST</span><span class="wnContent timestamp gmttime">2018-02-16 14:10:32 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37513833/these-are-the-lives-lost-in-the-florida-high-school-shooting"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16092765_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37513833/these-are-the-lives-lost-in-the-florida-high-school-shooting"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16092765_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A football coach who also worked as a security guard is among the dead in a school shooting that claimed 17 lives in Parkland, Florida.</p></span><a class="more" href="/story/37513833/these-are-the-lives-lost-in-the-florida-high-school-shooting"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A football coach who also worked as a security guard is among the dead in a school shooting that claimed 17 lives in Parkland, Florida.</p></span><a class="more" href="/story/37513833/these-are-the-lives-lost-in-the-florida-high-school-shooting"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="Station 50"><meta content="2018-02-15 08:33:27"><h4 class="wnContent headline"><a href="/story/37511146/hundreds-mourn-at-vigil-for-victims-of-florida-high-school-shooting"><span class="text">Hundreds mourn at vigil for victims of Florida high school shooting</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37511146/hundreds-mourn-at-vigil-for-victims-of-florida-high-school-shooting"><span class="text">Hundreds mourn at vigil for victims of Florida high school shooting</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, February 15 2018 5:12 AM EST</span><span class="wnContent timestamp gmttime">2018-02-15 10:12:04 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, February 15 2018 11:19 PM EST</span><span class="wnContent timestamp gmttime">2018-02-16 04:19:19 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37511146/hundreds-mourn-at-vigil-for-victims-of-florida-high-school-shooting"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16098276_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37511146/hundreds-mourn-at-vigil-for-victims-of-florida-high-school-shooting"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16098276_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Hundreds&nbsp;attend a candlelight vigil Thursday for the victims of the Wednesday shooting at Marjory Stoneman Douglas High School, in Parkland, FL.</p></span><a class="more" href="/story/37511146/hundreds-mourn-at-vigil-for-victims-of-florida-high-school-shooting"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Hundreds&nbsp;attend a candlelight vigil Thursday for the victims of the Wednesday shooting at Marjory Stoneman Douglas High School, in Parkland, FL.</p></span><a class="more" href="/story/37511146/hundreds-mourn-at-vigil-for-victims-of-florida-high-school-shooting"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="News - AP-National"><meta content="2018-02-16 06:30:20"><h4 class="wnContent headline"><a href="/story/37521029/lots-of-talk-little-action-in-congress-after-shootings"><span class="text">Lots of talk, little action in Congress after shootings</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37521029/lots-of-talk-little-action-in-congress-after-shootings"><span class="text">Lots of talk, little action in Congress after shootings</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Friday, February 16 2018 1:30 AM EST</span><span class="wnContent timestamp gmttime">2018-02-16 06:30:20 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, February 16 2018 12:51 PM EST</span><span class="wnContent timestamp gmttime">2018-02-16 17:51:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37521029/lots-of-talk-little-action-in-congress-after-shootings"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16100522_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37521029/lots-of-talk-little-action-in-congress-after-shootings"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16100522_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The October deaths of 58 people in Las Vegas and other mass shootings have sparked debate but have had scant impact on the march toward looser gun laws under the Republican-controlled Congress.</p></span><a class="more" href="/story/37521029/lots-of-talk-little-action-in-congress-after-shootings"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The October deaths of 58 people in Las Vegas and other mass shootings have sparked debate but have had scant impact on the march toward looser gun laws under the Republican-controlled Congress.</p></span><a class="more" href="/story/37521029/lots-of-talk-little-action-in-congress-after-shootings"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://waff.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://waff.images.worldnow.com/images/8801689_G.png" width="141" height="143" border="0" /></div>
			<div class="contact">
				<div>1414 North Memorial Parkway<br>Huntsville, AL 35801</div>
				<div>(256) 533-4848</div>
			</div>
			<div class="fcc">
				<div><a href="/link/579368/fcc-public-file">FCC Public File</a></div>
				<a href="mailto:dthomason@waff.com">dthomason@waff.com</a>

				<a href="/link/365814/eeo-public-file-repor">EEO Report</a>
				<a href="/story/12117541/closed-captioning-contact-information">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>