<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9lwn7sh" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9lwn7sh";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Valentine's Day shopping on a budget - WAFF-TV: News, Weather and Sports for Huntsville, AL</title>
<meta name="Description" content="Some tips to help you avoid going broke Valentine's Day shopping for your special someone.  "><meta name="KEYWORDS" content="waff,huntsville,alabam,valentine's day, roses, chocolate"><meta name="news_keywords" content="waff,huntsville,alabam,valentine's day, roses, chocolate"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/02/13"><meta name="owner" content="WAFF"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="Container-E.98"><meta name="wn-base" content="IIS23"><meta name="wnreadableurl" content="valentines-day-shopping-on-a-budget"><meta property="og:title" content="Valentine's Day shopping on a budget"><meta property="og:type" content="article"><meta property="og:url" content="http://www.waff.com/story/34493730/valentines-day-shopping-on-a-budget"><meta property="og:image" content="http://WAFF.images.worldnow.com/images/13131417_G.jpg"><meta property="og:description" content="Some tips to help you avoid going broke Valentine's Day shopping for your special someone.  "><link rel="canonical" href="http://www.waff.com/story/34493730/valentines-day-shopping-on-a-budget"><meta name="author" content="Tiffaney Bradley"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Valentine's Day shopping on a budget"><meta name="twitter:description" content="Some tips to help you avoid going broke Valentine's Day shopping for your special someone.  "><meta name="twitter:image" content="http://WAFF.images.worldnow.com/images/13131417_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:app_id" content="184935004909933"/><link rel="image_src" href="http://waff.images.worldnow.com/images/1803918_G.jpg"/ ><meta name="msvalidate.01" content="1BECA5B315652624C1BFC31F521F9AEF" /><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/waff48' /><meta property="twitter:account_id" content="18058293" /><meta name="twitter:site" content="@waff48" /><meta name="twitter:creator" content="@waff48" /><meta name="google-site-verification" content="mLQT0tJku5PNKIE_6N8rGEBc34TJrPJ1Nte8uNouZLo" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.98_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://waff.images.worldnow.com/interface/css/container-e.css?ver=2017-05-08%2014%3A27%3A12_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_Container-E.98" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.98"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.98"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.98"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu62 UL
                    , #menu62 .wnHorizontal { background-color: #e9e9e9; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu62 A,
                    #menu62 LI.wnOn .wnSublevel A,
                    #menu62 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu62 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu62
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://waff.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu62
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu62 UL LI.wnOn { background-color: #e9e9e9; color: #000000; }
                    #menu62 LI.wnOn A,
                        #menu62 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu62 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu62 .wnSublevel { background-color: #e9e9e9;  }
                #menu62 .wnSublevel A { border : 1px #e9e9e9 solid; border-top: none; }
                        #menu62 .wnSublevel .wnFirstNode { border-top : 1px #e9e9e9 solid; }
                        #menu62 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu62 .wnSublevel LI.wnHasSublevel A { background: url('http://waff.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu62 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu62 .wnSublevel LI.wnOn { background-color: #e9e9e9;  }
                    #menu62 .wnRight .wnMiddle { background: url('http://waff.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu62 LI.wnOn .wnMiddle { background-image: url('http://waff.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WAFF',
            affiliateId : '62',
            baseUrl : 'www.waff.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '91',mdPartnerDomain : 'http://dub.waff.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://waff.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.98';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WAFF';
wng_pageInfo.ownerAffiliateId=parseInt('62',10);
wng_pageInfo.containerId=parseInt('34493730',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='Community';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/34493730/valentines-day-shopping-on-a-budget';
wng_pageInfo.content_authors='Tiffaney Bradley';
wng_pageInfo.headline='Valentine\'s Day shopping on a budget';
wng_pageInfo.pageTitle='Valentine\'s Day shopping on a budget - WAFF-TV: News, Weather and Sports for Huntsville, AL';
wng_pageInfo.pageTitleTag='WAFF-TV: News, Weather and Sports for Huntsville, AL';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWAFF';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAFF'},width:468,height:60,wncc:"Community",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAFF'},width:300,height:250,wncc:"Community",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAFF'},width:300,height:250,wncc:"Community",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WAFF'},width:980,height:30,wncc:"Community",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://waff.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-08%2014%3A27%3A12_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WAFF.config.js?ver=Container-E.98_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.98_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/waff/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/waff/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-waff.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/waff/custom/2015/waff-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/waff/custom/2015/waff-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWAFF" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W72G4C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-W72G4C');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-126' ,"dma":'79' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Valentine's Day shopping on a budget - WAFF-TV: News, Weather and Sports for Huntsville, AL</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://waff.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://waff.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu62" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu62"><li class="wnFirstNode" id="menu62_1-C4210"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu62_1-C4210"><li class="wnFirstNode" id="menu62_1_1-L501120"><span><a href="http://www.waff.com/category/279763/waff-48-news-mobile-apps">Mobile News App</a></span></li><li class="" id="menu62_1_2-C56509"><span><a href="/category/56509/send-us-your-news-tip">Send us your News Tip</a></span></li><li class="" id="menu62_1_8-C212742"><span><a href="/category/212742/more-slideshows">Slideshows</a></span></li><li class="" id="menu62_1_3-L739699"><span><a href="http://pix.waff.com">WAFF Pix</a></span></li><li class="" id="menu62_1_4-C313060"><span><a href="/category/313060/trending-now">Trending Now</a></span></li><li class="" id="menu62_1_5-C20228"><span><a href="/category/20228/you-saw-it-on-waff">You Saw It on 48</a></span></li><li class="" id="menu62_1_6-S30590867"><span><a href="/story/30590867/get-social-with-waff-48">Get social with WAFF 48</a></span></li><li class="" id="menu62_1_7-L579368"><span><a href="https://publicfiles.fcc.gov/tv-profile/waff">FCC Public File</a></span></li></ul></li><li class="" id="menu62_2-C14421"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/14421/local-news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu62_2-C14421"><li class="wnFirstNode" id="menu62_2_1-C70550"><span><a href="/category/70550/metro">Huntsville-Madison News</a></span></li><li class="" id="menu62_2_2-C324876"><span><a href="/category/324876/limestone-morgan-news">Limestone-Morgan News</a></span></li><li class="" id="menu62_2_3-C70551"><span><a href="/category/70551/sand-mountain">Sand Mountain News</a></span></li><li class="" id="menu62_2_4-C70552"><span><a href="/category/70552/shoals">Shoals News</a></span></li><li class="" id="menu62_2_5-C266993"><span><a href="/category/266993/48-first-alert-investigations">48 Investigates</a></span></li><li class="" id="menu62_2_6-C303396"><span><a href="/category/303396/first-alert-road-report">First Alert Road Report</a></span></li><li class="" id="menu62_2_7-C9621"><span><a href="/category/9621/crime-stoppers">Crime Stoppers</a></span></li><li class="" id="menu62_2_8-C258676"><span><a href="/category/258676/kitchen-cops">Kitchen Cops</a></span></li><li class="" id="menu62_2_9-C219970"><span><a href="/category/219970/your-health">Your Health</a></span></li><li class="" id="menu62_2_10-C257371"><span><a href="/category/257371/redstone-report">Redstone Report</a></span></li><li class="" id="menu62_2_11-C300110"><span><a href="/category/300110/rocket-city-beyond">Rocket City &amp; Beyond</a></span></li></ul></li><li class="" id="menu62_3-C308445"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/308445/community">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu62_3-C308445"><li class="wnFirstNode" id="menu62_3_1-L779585"><span><a href="http://www.waff.eviesays.com/">Event Calendar</a></span></li><li class="" id="menu62_3_2-C309062"><span><a href="/category/309062/kims-kids">Kim's Kids</a></span></li><li class="" id="menu62_3_3-C307495"><span><a href="/category/307495/paws-for-the-cause">Paws for the Cause</a></span></li><li class="" id="menu62_3_4-C320182"><span><a href="/category/320182/48-foodies">48 Foodies</a></span></li></ul></li><li class="" id="menu62_4-C4211"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu62_4-C4211"><li class="wnFirstNode" id="menu62_4_1-L785478"><span><a href="http://www.waff.com/story/4254761/your-forecast">7-Day Forecast</a></span></li><li class="" id="menu62_4_2-L401277"><span><a href="/link/401277/you-track-storms">You Track Storms </a></span></li><li class="" id="menu62_4_3-C5265"><span><a href="/category/5265/first-alert-doppler-radar">First Alert Doppler Radar</a></span></li><li class="" id="menu62_4_4-C308883"><span><a href="/category/308883/map-public-storm-shelters-in-the-tn-valley">MAP: Public Storm Shelters in the TN Valley</a></span></li><li class="" id="menu62_4_5-L736950"><span><a href="http://huntsville.raycomweather.com/">WAFF Weather Blog</a></span></li><li class="" id="menu62_4_6-C323080"><span><a href="/category/323080/48-weather-kids">48 Weather Kids</a></span></li><li class="" id="menu62_4_7-C318237"><span><a href="/category/318237/48-first-alert-storm-tracker">48 First Alert Storm Tracker</a></span></li><li class="" id="menu62_4_8-C95970"><span><a href="/category/95970/waff-48-alfa-camera-network">WAFF 48 - ALFA Camera Network</a></span></li><li class="" id="menu62_4_9-L501555"><span><a href="http://www.waff.com/story/14059428/wafflaunches-android-weather-app">WAFF Weather App</a></span></li><li class="" id="menu62_4_10-S10844843"><span><a href="/story/10844843/first-alert-storm-trackers-on-the-radio">First Alert Storm Trackers on the Radio </a></span></li><li class="" id="menu62_4_11-C301766"><span><a href="/category/301766/be-prepared">Be Prepared</a></span></li></ul></li><li class="" id="menu62_5-C4213"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4213/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu62_5-C4213"><li class="wnFirstNode" id="menu62_5_1-C317692"><span><a href="/category/317692/alabama-am-bulldogs">Alabama A&amp;M Bulldogs</a></span></li><li class="" id="menu62_5_2-C318070"><span><a href="/category/318070/uah-chargers">UAH Chargers</a></span></li><li class="" id="menu62_5_3-C318069"><span><a href="/category/318069/una-lions">UNA Lions</a></span></li><li class="" id="menu62_5_4-C318072"><span><a href="/category/318072/alabama-crimson-tide">Alabama Crimson Tide</a></span></li><li class="" id="menu62_5_5-C318071"><span><a href="/category/318071/auburn-tigers">Auburn Tigers</a></span></li><li class="" id="menu62_5_6-C318073"><span><a href="/category/318073/tennessee-vols">Tennessee Vols</a></span></li><li class="" id="menu62_5_7-C245249"><span><a href="/category/245249/southeastern-conference-coverage">SEC Coverage</a></span></li><li class="" id="menu62_5_8-C233412"><span><a href="/category/233412/sports-stories">National Sports</a></span></li></ul></li><li class="" id="menu62_6-C240201"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu62_6-C240201"><li class="wnFirstNode" id="menu62_6_1-C281274"><span><a href="/category/281274/right-this-minute-video-landing-page">Right This Minute Video Coverage</a></span></li><li class="" id="menu62_6_2-L759444"><span><a href="/category/235564/waff-48-news-live-stream?clienttype=generic">Live Newscasts &amp; Replays</a></span></li></ul></li><li class="" id="menu62_7-C7010"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/7010/programming">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu62_7-C7010"><li class="wnFirstNode" id="menu62_7_7-L5289"><span><a href="http://titantv.mobi/51150/r">WAFF/Bounce/Grit Program Schedule</a></span></li><li class="" id="menu62_7_5-C319472"><span><a href="/category/319472/waff-482-bounce-tv">WAFF 48.2 Bounce TV</a></span></li><li class="" id="menu62_7_6-L752500"><span><a href="http://www.grittv.com/tv-schedule/">Grit</a></span></li><li class="" id="menu62_7_8-S30654342"><span><a href="/story/30654342/where-to-find-482-and-483-on-cable">Where to find 48.2 and 48.3 on cable</a></span></li><li class="" id="menu62_7_1-S23392326"><span><a href="/story/23392326/absolutely-alabama">Absolutely Alabama with Fred Hunter</a></span></li><li class="" id="menu62_7_2-S24654257"><span><a href="/story/24654257/right-this-mintue">Right This Minute</a></span></li><li class="" id="menu62_7_3-L453496"><span><a href="http://today.msnbc.msn.com/id/3032633/ta/y/">The Today Show</a></span></li><li class="" id="menu62_7_4-L453495"><span><a href="http://www.wheeloffortune.com/">Wheel of Fortune</a></span></li></ul></li><li class="" id="menu62_8-L783124"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.waff.com/category/322796/waff-deal-of-the-week?clienttype=generic">DEALS</a></span></span></span></span></li><li class="" id="menu62_9-C5261"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/5261/contact-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu62_9-C5261"><li class="wnFirstNode" id="menu62_9_1-S127114"><span><a href="/story/127114/contact-information">Contact Information</a></span></li><li class="" id="menu62_9_5-C5192"><span><a href="/category/5192/meet-the-48-news-team">Meet the 48 News Team</a></span></li><li class="" id="menu62_9_6-C284335"><span><a href="/category/284335/48-flashback">48 Flashback</a></span></li><li class="" id="menu62_9_2-S121053"><span><a href="/story/121053/advertise-with-waffcom">Advertise with WAFF</a></span></li><li class="" id="menu62_9_3-L666840"><span><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchKeyword=&amp;searchLocation=-12782-Huntsville&amp;searchCategory=">WAFF 48 Job Openings</a></span></li><li class="" id="menu62_9_4-C5612"><span><a href="/category/5612/my-take-editorials">'My Take' Editorials</a></span></li><li class="" id="menu62_9_7-L743567"><span><a href="/link/743567/report-a-typo">Report a Typo</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu62"></div></div></div></div><div id="spacermenu62" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu62', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Valentine's Day shopping on a budget</h3>
<time datetime="2017-02-13T22:26:38Z" class="publisheddate wn-time gmt dst-switch">2017-02-13T22:26:38Z</time><time datetime="2017-03-13T21:26:01Z" class="updateddate wn-time gmt dst-switch">2017-03-13T21:26:01Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Tiffaney Bradley, Reporter</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:tbradley@waff.com?body=http://www.waff.com/story/34493730/valentines-day-shopping-on-a-budget">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:tbradley@waff.com?body=http://www.waff.com/story/34493730/valentines-day-shopping-on-a-budget">tbradley@waff.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WAFF.images.worldnow.com/images/13131417_G.jpg" alt="" title="" border="0" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">HUNTSVILLE, AL (WAFF) -
            </span><p>The Alabama Retail Association says we're spending a &quot;record low&quot; on Valentine's Day merchandise this year.&nbsp;</p><p>If fact, the number of people who said they plan to celebrate the day has dropped almost 10 percent in the last 10 years.</p><p>National surveys show most people will spend an average of $136 on gifts. But,&nbsp;our &quot;Junkin' with Georgi Bragg&quot; says you don't have to go broke to make her and him smile.&nbsp;</p><div data-oembed-url="http://waff.videodownload.worldnow.com/WAFF_20170214134129720AA.mp4"><div><div style="left: 0px; width: 100%; height: 0px; position: relative; padding-bottom: 56.25%;"><iframe allowfullscreen="" frameborder="0" src="//cdn.iframe.ly/epkDWJ" style="top: 0px; left: 0px; width: 100%; height: 100%; position: absolute;"></iframe></div></div></div><p>&quot;If you order flowers from a florist&nbsp;right now, it's their busiest day of the year, you're going to spend a hundred dollars for a dozen roses, no doubt,&quot; said Bragg.&nbsp;</p><p>&quot;You can go to Costco and get a dozen roses for $15.99. Now, you go to the Dollar Tree, get a vase for $1, with tax and all just twenty bucks.&quot;</p><p>So, what about the chocolate and champagne?</p><p>Georgi says&nbsp;Dollar Tree sells a variety of chocolate for a dollar and Aldi, a grocery store, has both great imported chocolate candy and sparkling wine for a bargain.&nbsp;</p><p><em>Copyright 2017 <a href="http://www.waff.com">WAFF</a>. All rights reserved.</em></p><p><strong><a href="https://docs.google.com/forms/d/1kdzSPtta0bIRbnuWPp-VqbbTkzo6nle5prJCpCi1S7g/viewform?c=0&amp;w=1" target="_blank"><span style="color:#0000CD">Report an Error</span></a></strong><span style="color:#0000CD"> </span>| <a href="http://goo.gl/forms/ZXbjQd9MnP" target="_blank"><strong><span style="color:#FF0000">Submit a Tip to WAFF 48</span></strong></a></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--DISPLAY SIZE 66: Feature - Col 4C-->
<div id="WNDS66" class="wnDS66 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script><div class="wnDVUtilityBlock"><link rel="stylesheet" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycomInternalCDEV/sidebar-2.1.css">


<script type="text/javascript">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</script></div><script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS66-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://waff.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://waff.images.worldnow.com/images/8801689_G.png" width="141" height="143" border="0" /></div>
			<div class="contact">
				<div>1414 North Memorial Parkway<br>Huntsville, AL 35801</div>
				<div>(256) 533-4848</div>
			</div>
			<div class="fcc">
				<div><a href="/link/579368/fcc-public-file">FCC Public File</a></div>
				<a href="mailto:dthomason@waff.com">dthomason@waff.com</a>

				<a href="/link/365814/eeo-public-file-repor">EEO Report</a>
				<a href="/story/12117541/closed-captioning-contact-information">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>