<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>June 6th: WAFF 48 News Today - WAFF-TV: News, Weather and Sports for Huntsville, AL</title>
<meta name="Description" content="June 6th: WAFF 48 News Today  "><meta name="KEYWORDS" content="waff,huntsville,alabama"><meta name="news_keywords" content="waff,huntsville,alabama"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/06/6"><meta name="owner" content="WAFF"><meta name="wn-version" content="ContainerE-Clip"><meta name="wn-build" content="7.10.0.11"><meta name="wn-base" content="IIS19"><meta name="wnreadableurl" content="june-6th-waff-48-news-today"><meta property="og:title" content="June 6th: WAFF 48 News Today"><meta property="og:type" content="article"><meta property="og:url" content="http://www.waff.com/clip/14401345/june-6th-waff-48-news-today"><meta property="og:image" content="http://WAFF.images.worldnow.com/images/16920444_G.jpg"><meta property="og:description" content="June 6th: WAFF 48 News Today  "><link rel="canonical" href="http://www.waff.com/clip/14401345/june-6th-waff-48-news-today"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="June 6th: WAFF 48 News Today"><meta name="twitter:description" content="June 6th: WAFF 48 News Today  "><meta name="twitter:image" content="http://WAFF.images.worldnow.com/images/16920444_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="40307674652">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:app_id" content="184935004909933"/><link rel="image_src" href="http://waff.images.worldnow.com/images/1803918_G.jpg"/ ><meta name="msvalidate.01" content="1BECA5B315652624C1BFC31F521F9AEF" /><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/waff48' /><meta property="twitter:account_id" content="18058293" /><meta name="twitter:site" content="@waff48" /><meta name="twitter:creator" content="@waff48" /><meta name="google-site-verification" content="mLQT0tJku5PNKIE_6N8rGEBc34TJrPJ1Nte8uNouZLo" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.10.0.11_7.10.0.11">
<link type="text/css" rel="stylesheet" media="all" href="http://waff.images.worldnow.com/interface/css/container-e.css?ver=2018-06-05%2011%3A18%3A44_7.10.0.11">
<!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.10.0.11"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.10.0.11"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.10.0.11"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu62 UL
                    , #menu62 .wnHorizontal { background-color: #e9e9e9; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu62 A,
                    #menu62 LI.wnOn .wnSublevel A,
                    #menu62 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu62 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu62
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://waff.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu62
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu62 UL LI.wnOn { background-color: #e9e9e9; color: #000000; }
                    #menu62 LI.wnOn A,
                        #menu62 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu62 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu62 .wnSublevel { background-color: #e9e9e9;  }
                #menu62 .wnSublevel A { border : 1px #e9e9e9 solid; border-top: none; }
                        #menu62 .wnSublevel .wnFirstNode { border-top : 1px #e9e9e9 solid; }
                        #menu62 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu62 .wnSublevel LI.wnHasSublevel A { background: url('http://waff.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu62 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu62 .wnSublevel LI.wnOn { background-color: #e9e9e9;  }
                    #menu62 .wnRight .wnMiddle { background: url('http://waff.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu62 LI.wnOn .wnMiddle { background-image: url('http://waff.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WAFF',
            affiliateId : '62',
            baseUrl : 'www.waff.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.10.0.11',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '91',mdPartnerDomain : 'http://dub.waff.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://waff.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.10.0.11';
wng_pageInfo.template='ContainerE-Clip';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='V';
wng_pageInfo.ownerAffiliateName='WAFF';
wng_pageInfo.ownerAffiliateId=parseInt('62',10);
wng_pageInfo.containerId=parseInt('14401345',10);
wng_pageInfo.containerType='V';
wng_pageInfo.containerClass='clip';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/Clip/14401345/june-6th-waff-48-news-today';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='June 6th: WAFF 48 News Today';
wng_pageInfo.pageTitle='June 6th: WAFF 48 News Today - WAFF-TV: News, Weather and Sports for Huntsville, AL';
wng_pageInfo.pageTitleTag='WAFF-TV: News, Weather and Sports for Huntsville, AL';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWAFF';
wng_pageInfo.body._class='wnContainerType-clip wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled at a PAGE level.*/
wng_pageInfo.ads["30"]={id:"30",wnsz:"30",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'async',aff:'WAFF'},width:10,height:10,wncc:"News",parent:"WNAd30",type:"async",realvu:"",application:"video"};
wng_pageInfo.ads["31"]={id:"31",wnsz:"31",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'async',aff:'WAFF'},width:11,height:11,wncc:"News",parent:"WNAd31",type:"async",realvu:"",application:"video"};
/*Ad wnsz_41 is disabled at a PAGE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAFF'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
</script>
<script type="text/javascript" src="http://waff.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-06-05%2011%3A18%3A44_7.10.0.11"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WAFF.config.js?ver=7.10.0.11_7.10.0.11"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.10.0.11_7.10.0.11"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/waff/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/waff/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-waff.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/waff/custom/2015/waff-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/waff/custom/2015/waff-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWAFF" class="wnContainerType-clip wnCenterAlignment clip"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W72G4C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-W72G4C');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '79', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-126' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>June 6th: WAFF 48 News Today - WAFF-TV: News, Weather and Sports for Huntsville, AL</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://waff.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://waff.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu62" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu62"><li class="wnFirstNode" id="menu62_1-C4210"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu62_1-C4210"><li class="wnFirstNode" id="menu62_1_1-L799084"><span><a href="http://a.pgtb.me/tgZm52">Your First Alert in the Morning</a></span></li><li class="" id="menu62_1_2-L800897"><span><a href="http://a.pgtb.me/8J7CTZ">ROKU, Amazon Fire and More</a></span></li><li class="" id="menu62_1_4-C56509"><span><a href="/category/56509/send-us-your-news-tip">Send us your News Tip</a></span></li><li class="" id="menu62_1_5-L739699"><span><a href="http://pix.waff.com">WAFF Pix</a></span></li><li class="" id="menu62_1_3-L801101"><span><a href="http://a.pgtb.me/gSTm02">News and Weather Apps </a></span></li><li class="" id="menu62_1_6-S30590867"><span><a href="/story/30590867/get-social-with-waff-48">Get social with WAFF 48</a></span></li><li class="" id="menu62_1_7-L579368"><span><a href="https://publicfiles.fcc.gov/tv-profile/waff">FCC Public File</a></span></li></ul></li><li class="" id="menu62_2-C14421"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/14421/local-news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu62_2-C14421"><li class="wnFirstNode" id="menu62_2_1-C70550"><span><a href="/category/70550/metro">Huntsville-Madison News</a></span></li><li class="" id="menu62_2_2-C324876"><span><a href="/category/324876/limestone-morgan-news">Limestone-Morgan News</a></span></li><li class="" id="menu62_2_3-C70551"><span><a href="/category/70551/sand-mountain">Sand Mountain News</a></span></li><li class="" id="menu62_2_4-C70552"><span><a href="/category/70552/shoals">Shoals News</a></span></li><li class="" id="menu62_2_5-C326798"><span><a href="/category/326798/decision-2018">Decision 2018</a></span></li><li class="" id="menu62_2_6-C303396"><span><a href="/category/303396/first-alert-road-report">First Alert Road Report</a></span></li><li class="" id="menu62_2_7-C266993"><span><a href="/category/266993/48-first-alert-investigations">48 Investigates</a></span></li><li class="" id="menu62_2_8-C9621"><span><a href="/category/9621/crime-stoppers">Crime Stoppers</a></span></li><li class="" id="menu62_2_9-C313060"><span><a href="/category/313060/trending-now">Trending Now</a></span></li><li class="" id="menu62_2_10-C300110"><span><a href="/category/300110/space-nasa">Space &amp; NASA</a></span></li><li class="" id="menu62_2_11-C257371"><span><a href="/category/257371/army-redstone">Army &amp; Redstone</a></span></li></ul></li><li class="" id="menu62_3-C308445"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/308445/community">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu62_3-C308445"><li class="wnFirstNode" id="menu62_3_1-L800933"><span><a href="http://a.pgtb.me/kqRFs5">Be Inspired </a></span></li><li class="" id="menu62_3_2-C307495"><span><a href="/category/307495/paws-for-the-cause">Paws for the Cause</a></span></li></ul></li><li class="" id="menu62_4-C4211"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu62_4-C4211"><li class="wnFirstNode" id="menu62_4_1-S37944309"><span><a href="/story/37944309/waff-48-first-alert-storm-tracker">First Alert Storm Tracker</a></span></li><li class="" id="menu62_4_2-S36630193"><span><a href="/story/36630193/waff-48-first-alert-weather-now-featured-on-amazon-alexa">WAFF 48 First Alert Weather now featured on Amazon Alexa</a></span></li><li class="" id="menu62_4_3-L785478"><span><a href="http://www.waff.com/story/4254761/your-forecast">10-Day Forecast</a></span></li><li class="" id="menu62_4_4-L401277"><span><a href="/link/401277/you-track-storms">You Track Storms </a></span></li><li class="" id="menu62_4_5-C5265"><span><a href="/category/5265/first-alert-doppler-radar">First Alert Doppler Radar</a></span></li><li class="" id="menu62_4_6-S37694904"><span><a href="/story/37694904/what-is-a-first-alert-weather-day">What is a First Alert Weather Day?</a></span></li><li class="" id="menu62_4_7-C323080"><span><a href="/category/323080/48-weather-kids">48 Weather Kids</a></span></li><li class="" id="menu62_4_8-S5218974"><span><a href="/story/5218974/how-to-program-your-midland-all-hazards-weather-radio">How to Program your Midland All Hazards Weather Radio</a></span></li><li class="" id="menu62_4_9-C95970"><span><a href="/category/95970/waff-48-alfa-camera-network">WAFF 48 - ALFA Camera Network</a></span></li><li class="" id="menu62_4_10-L501555"><span><a href="http://www.waff.com/story/14059428/wafflaunches-android-weather-app">WAFF Weather App</a></span></li><li class="" id="menu62_4_11-S10844843"><span><a href="/story/10844843/first-alert-storm-trackers-on-the-radio">First Alert Storm Trackers on the Radio </a></span></li></ul></li><li class="" id="menu62_5-C4213"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4213/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu62_5-C4213"><li class="wnFirstNode" id="menu62_5_2-C245249"><span><a href="/category/245249/southeastern-conference-coverage">SEC Coverage</a></span></li><li class="" id="menu62_5_1-C327421"><span><a href="/category/327421/wendys-high-school-heisman">Wendy's High School Heisman </a></span></li><li class="" id="menu62_5_3-C233412"><span><a href="/category/233412/sports-stories">National Sports</a></span></li></ul></li><li class="" id="menu62_6-C240201"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu62_6-C240201"><li class="wnFirstNode" id="menu62_6_1-L759444"><span><a href="/category/235564/waff-48-news-live-stream?clienttype=generic">Live Newscasts &amp; Replays</a></span></li><li class="" id="menu62_6_2-C281274"><span><a href="/category/281274/right-this-minute-video-landing-page">Right This Minute Video Coverage</a></span></li></ul></li><li class="" id="menu62_7-C7010"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/7010/programming">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu62_7-C7010"><li class="wnFirstNode" id="menu62_7_7-L5289"><span><a href="http://titantv.mobi/51150/r">WAFF/Bounce/Grit Program Schedule</a></span></li><li class="" id="menu62_7_5-C319472"><span><a href="/category/319472/waff-482-bounce-tv">WAFF 48.2 Bounce TV</a></span></li><li class="" id="menu62_7_6-L752500"><span><a href="http://www.grittv.com/tv-schedule/">Grit</a></span></li><li class="" id="menu62_7_8-S30654342"><span><a href="/story/30654342/where-to-find-482-and-483-on-cable">Where to find 48.2 and 48.3 on cable</a></span></li><li class="" id="menu62_7_1-S23392326"><span><a href="/story/23392326/absolutely-alabama">Absolutely Alabama with Fred Hunter</a></span></li><li class="" id="menu62_7_2-S24654257"><span><a href="/story/24654257/right-this-mintue">Right This Minute</a></span></li><li class="" id="menu62_7_3-L453496"><span><a href="http://today.msnbc.msn.com/id/3032633/ta/y/">The Today Show</a></span></li><li class="" id="menu62_7_4-L453495"><span><a href="http://www.wheeloffortune.com/">Wheel of Fortune</a></span></li></ul></li><li class="" id="menu62_8-L796950"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.tennesseevalleyweekend.com/">TN Valley Weekend</a></span></span></span></span></li><li class="" id="menu62_9-L783124"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.waff.com/category/322796/waff-deal-of-the-week?clienttype=generic">DEALS</a></span></span></span></span></li><li class="" id="menu62_10-C5261"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/5261/contact-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu62_10-C5261"><li class="wnFirstNode" id="menu62_10_1-S127114"><span><a href="/story/127114/contact-information">Contact Information</a></span></li><li class="" id="menu62_10_5-C5192"><span><a href="/category/5192/meet-the-48-news-team">Meet the 48 News Team</a></span></li><li class="" id="menu62_10_6-C284335"><span><a href="/category/284335/48-flashback">48 Flashback</a></span></li><li class="" id="menu62_10_2-C325225"><span><a href="/category/325225/waff-advertise-with-us">WAFF - Advertise with us</a></span></li><li class="" id="menu62_10_3-L666840"><span><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchKeyword=&amp;searchLocation=-12782-Huntsville&amp;searchCategory=">WAFF 48 Job Openings</a></span></li><li class="" id="menu62_10_4-C5612"><span><a href="/category/5612/my-take-editorials">'My Take' Editorials</a></span></li><li class="" id="menu62_10_7-L743567"><span><a href="/link/743567/report-a-typo">Report a Typo</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu62"></div></div></div></div><div id="spacermenu62" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu62', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerVideo" class="wnBlock videocontainer"><div class="wnGroup clip-info"><div class="wnItem clip-headline"><!--Clip Headline--><div id="wnClipHeadline"><h3>June 6th: WAFF 48 News Today</h3></div></div><div class="wnItem clip-header"></div><div class="wnItem videoplayer"><!--Video player--><div class="wnVideoCanvasContainer" id="wnVideoCanvasContainer1" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoCanvas1" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var widgetVideoCanvasCP = new WNVideoWidget("WNVideoCanvas2", "wnVideoCanvas1", "Main");
            widgetVideoCanvasCP.SetWidth("640");
            widgetVideoCanvasCP.SetHeight("360");
            widgetVideoCanvasCP.SetSkin(CANVAS_SKINS.flat.ebony);
            widgetVideoCanvasCP.SetVariable("clipId", "14401345");
            widgetVideoCanvasCP.SetVariable("transportShareButtons", "cc");
            widgetVideoCanvasCP.SetVariable("controlsType", "fixed");
            widgetVideoCanvasCP.SetVariable("overlayShareButtons", "email,link,share");
            
            try {
                if(wn.video.site.enableclippageautoplay) {
                    widgetVideoCanvasCP.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

            widgetVideoCanvasCP.RenderWidget();
        </script></div><div class="wnItem clip-metadata"><div class="clip-byline-details"><!--Clip Byline--><div class="addthis-tool"><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
</div><div class="timestamp"></div></div><div class="clip-summary-details"><!--Clip Summary--><span><p>June 6th: WAFF 48 News Today&nbsp;</p></span></div></div><div class="wnItem clip-ad"></div><div class="wnItem clip-comments"><!--Clip Comments--><div id="wnSocialToolsSection"><div id="WNMobdub"></div></div></div><div class="wnItem clip-gallery"><!--Video Gallery 1--><div id="wnVideoGalleryContainer11" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoGallery11" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var WNVideoGalleryG1 = new WNVideoWidget("WNGallery", "wnVideoGallery11", "Main");
            
            WNVideoGalleryG1.SetVariable("rows", "3");
            WNVideoGalleryG1.SetVariable("columns", "2");
            WNVideoGalleryG1.SetStylePackage("flatlight");
            WNVideoGalleryG1.SetVariable("showTooltip", "true");
            WNVideoGalleryG1.SetWidth("640");
            WNVideoGalleryG1.SetHeight("360");
            WNVideoGalleryG1.RenderWidget();
        </script></div></div></div><!--END WNContainerVideo-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<!--Video Gallery 2--><div class="debug hide" data-debug="Display Size 62 attempting to load..."></div><div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://waff.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://waff.images.worldnow.com/images/8801689_G.png" width="141" height="143" border="0" /></div>
			<div class="contact">
				<div>1414 North Memorial Parkway<br>Huntsville, AL 35801</div>
				<div>(256) 533-4848</div>
			</div>
			<div class="fcc">
				<div><a href="/link/579368/fcc-public-file">FCC Public File</a></div>
				<a href="mailto:dthomason@waff.com">dthomason@waff.com</a>

				<a href="/link/365814/eeo-public-file-repor">EEO Report</a>
				<a href="/story/12117541/closed-captioning-contact-information">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>