<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0wH502hwUW7mr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"waff"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "waff/web/news/shoals",
    "authors": [
                  
                    {
                      "_id": "waff-48-digital-staff",
                      "name": "WAFF 48 Digital Staff",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/04/11/muscle-shoals-rd-grader-builds-lego-bryant-denny-stadium-get-sabans-attention/",
    "contentId": "N7TJ6C35JRESXI37DZ55H7AMVE",
    "contentName": "Muscle Shoals 3rd-grader hopes Bryant-Denny Stadium replica will get Saban’s attention",
    "contentOwner": "waff",
    "contentTags":  [
                  
                    {
                      "text": "saban",
                      "description": "saban",
                      "slug": "saban"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-04-11T21:23:27.812Z",
    "description": "A 9-year-old boy spent hours putting together a 5,000-piece replica of Bryant-Denny Stadium.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "true",
    "metaDescription": "A 9-year-old boy spent hours putting together a 5,000-piece replica of Bryant-Denny Stadium.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Shoals",
                            "_id": "/news/shoals",
                            "path": "/news/shoals",
                          }
                        
                      ,
    "publishedDay": "11",
    "publishedMonth": "04",
    "publishedYear": "2019",
    "stationName": "waff",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="mLQT0tJku5PNKIE_6N8rGEBc34TJrPJ1Nte8uNouZLo"/> <title>Muscle Shoals 3rd-grader hopes Bryant-Denny Stadium replica will get Saban’s attention</title> <meta name="keywords" content="alabama, football, legos, bryant-denny, stadium, hero"> <meta name="news_keywords" content="alabama, football, legos, bryant-denny, stadium, hero"/> <meta name="date" content="2019-04-11T21:23:29.377Z"/> <meta itemprop="description" name="description" content="A 9-year-old boy spent hours putting together a 5,000-piece replica of Bryant-Denny Stadium."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="http://www.waff.com/2019/04/11/muscle-shoals-rd-grader-builds-lego-bryant-denny-stadium-get-sabans-attention/"> <meta name="twitter:title" content="Muscle Shoals 3rd-grader hopes Bryant-Denny Stadium replica will get Saban’s attention"/> <meta name="twitter:image" content="http://www.waff.com/resizer/9YExnJqIsiK7cM8Mf9GkrbIaX-E=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LIRZCNVLMVA3VG2NO3HHMZDV6Y.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="A 9-year-old boy spent hours putting together a 5,000-piece replica of Bryant-Denny Stadium."/> <meta name="twitter:site" content="@waff48"/> <meta name="twitter:creator" content="@waff48"> <meta property="og:url" content="http://www.waff.com/2019/04/11/muscle-shoals-rd-grader-builds-lego-bryant-denny-stadium-get-sabans-attention/"/> <meta property="og:title" content="Muscle Shoals 3rd-grader hopes Bryant-Denny Stadium replica will get Saban’s attention"/> <meta itemprop="image" property="og:image" content="http://www.waff.com/resizer/9YExnJqIsiK7cM8Mf9GkrbIaX-E=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LIRZCNVLMVA3VG2NO3HHMZDV6Y.jpg"/> <meta property="og:description" content="A 9-year-old boy spent hours putting together a 5,000-piece replica of Bryant-Denny Stadium."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.waff.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="184935004909933"/> <meta property="fb:pages" content="40307674652"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://facebook.com/waff48"> <meta property="article:tag" content="saban"> <link rel="amphtml" href="/2019/04/11/muscle-shoals-rd-grader-builds-lego-bryant-denny-stadium-get-sabans-attention/?outputType=amp"> <meta name="author" content="WAFF 48 Digital Staff"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Muscle Shoals 3rd-grader hopes Bryant-Denny Stadium replica will get Saban’s attention",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.waff.com/resizer/9YExnJqIsiK7cM8Mf9GkrbIaX-E=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LIRZCNVLMVA3VG2NO3HHMZDV6Y.jpg",
          "height": 945.0,
          "width": 1200
        },
        
        "datePublished": "2019-04-11T22:24:35.833Z",
        "dateModified": "2019-04-11T21:23:29.377Z",
        "articleBody": "MUSCLE SHOALS, AL (WAFF) - All you Bama fans will love this. A 9-year-old boy spent hours putting together a 5,000-piece replica of Bryant-Denny Stadium out of building blocks.It’s been getting a lot of attention on social media, and he hopes to get the attention of one person in particular.Tillman Sockwell is a third-grader at McBride Elementary in Muscle Shoals and a big Alabama football fan. He hopes his creation will get head coach Nick Saban’s attention, so he can finally meet his biggest hero.“He is one of the best coaches I ever seen before because if it wasn’t for him Alabama wouldn’t be winners. It would be such an honor to meet him. Roll Tide, everyone,” Tillman said.Saban, if you happen to see this, you have a big fan who can’t wait to meet you.Sockwell hopes he can go to his first Alabama football game this coming season.Copyright 2019 WAFF. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "WAFF 48 Digital Staff"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "A 9-year-old boy spent hours putting together a 5,000-piece replica of Bryant-Denny Stadium."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.waff.com",
        "logo": "http://www.waff.com/pb/resources/images/rm_icons/waff-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://facebook.com/waff48" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/c2985b900228bb706466/rm/rm-frameworkc2985b900228bb706466.css?v=56" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/waff-logo.svg?v=56)}</style> <link href="/pb/resources/dist/c2985b900228bb706466/rm/rm-frameworkc2985b900228bb706466.css?v=56" rel="stylesheet"/> <link href="/pb/resources/dist/c2985b900228bb706466/rm/rm-featuresc2985b900228bb706466.css?v=56" rel="stylesheet"/> <link href="/pb/resources/dist/c2985b900228bb706466/rm/rm-servicesc2985b900228bb706466.css?v=56" rel="stylesheet"/> <script src="/pb/gr/c/default/r0wH502hwUW7mr/arcAdsJS/cdbd7d78da.js?v=56"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.waff.com/deals" class="color-grey-dark">Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.waff.com/business-spotlight" class="color-grey-dark">Business Spotlight</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.waff.com/48-weather-kids/" class="color-grey-dark">Weather Kids</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.waff.com/2019/02/28/space-minute/" class="color-grey-dark">Space Minute</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.waff.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/48now" class="">48 Now</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming" class="">TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.tennesseevalleyweekend.com/" class="">TN VALLEY WEEKEND</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.waff.com/roku-amazon-fire-tv/" class="color-white">Roku, Amazon FireTV and more</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.waff.com/programming/waff-48-morning-show/" class="color-white">Your First Alert in the Morning</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.waff.com/community/user-content" class="color-white">WAFF Pix</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.waff.com/community/calendar/" class="color-white">Community Calendar</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="http://www.waff.com/live" class="color-white">Live Newscasts & Replays</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/huntsville-madison" class="color-white">Huntsville - Madison</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/limestone-morgan" class="color-white">Limestone - Morgan</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/sandmountain" class="color-white">Sand Mountain</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/shoals" class="color-white">Shoals</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/investigate" class="color-white">48 Investigates</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/crime-stoppers" class="color-white">Crime Stoppers</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.waff.com/haleys-for-your-home/" class="color-white">Be Inspired</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.waff.com/weather#radar" class="color-white">You Track Storms</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/cams" class="color-white">Alfa Camera Network</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.waff.com/weather/radar" class="color-white">First Alert Doppler Radar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.waff.com/story/36630193/waff-48-first-alert-weather-now-featured-on-amazon-alexa" class="color-white">First Alert Weather on Amazon Alexa</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="www.waff.com/2019/03/22/waff-first-alert-storm-tracker/" class="color-white">48 First Alert Storm Tracker</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.waff.com/story/37694904/what-is-a-first-alert-weather-day" class="color-white">What is a First Alert Weather Day?</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="http://www.waff.com/story/5218974/how-to-program-your-midland-all-hazards-weather-radio" class="color-white">How to Program your Midland Weather Radio</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="http://www.waff.com/news-and-weather-app/" class="color-white">First Alert Weather App</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="http://www.waff.com/story/10844843/first-alert-storm-trackers-on-the-radio" class="color-white">First Alert Weather on the Radio</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/ncaa" class="color-white">NCAA</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/high-school/football" class="color-white">48 Fever</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.waff.com/sports/scoreboard/" class="color-white">High School Football Scores</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">TV</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.waff.com/programming/schedule/" class="color-white">Program Schedule</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.waff.com/programming/48-2-bounce-tv/" class="color-white">Bounce TV</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.grittv.com/tv-schedule/" class="color-white">Grit TV</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.waff.com/story/30654342/where-to-find-482-and-483-on-cable" class="color-white">Where to find 48.2 and 48.3 on cable</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.waff.com/story/23392326/absolutely-alabama" class="color-white">Absolutely Alabama with Fred Hunter</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.wheeloffortune.com/" class="color-white">Wheel of Fortune</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="http://www.waff.com/programming/me-time" class="color-white">Me Time With Frangela</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.waff.com/advertise/" class="color-white">Advertise with Us</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/editorial" class="color-white">My Take</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-waff-breaking/" data-url="/pb/api/v2/render/feature" data-website="waff" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/waff-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="waff"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad7-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad7" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad7",slotName:"waff/web/news/shoals",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"N7TJ6C35JRESXI37DZ55H7AMVE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Muscle Shoals 3rd-grader hopes Bryant-Denny Stadium replica will get Saban’s attention</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-1893-0eb4f0df-b180-4ceb-82aa-abac3b978361" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer=""> <div class="powa" id="powa-1893-0eb4f0df-b180-4ceb-82aa-abac3b978361" data-ping-rate="15" data-org="raycom" data-uuid="0eb4f0df-b180-4ceb-82aa-abac3b978361" data-playthrough="true" data-sticky="true" data-autoplay="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Muscle Shoals 3rd-grader builds Lego Bryant-Denny Stadium to get Saban’s attention</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Muscle+Shoals+3rd-grader+hopes+Bryant-Denny+Stadium+replica+will+get+Saban%E2%80%99s+attention&amp;url=http%3A%2F%2Fwww.waff.com%2F2019%2F04%2F11%2Fmuscle-shoals-rd-grader-builds-lego-bryant-denny-stadium-get-sabans-attention%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.waff.com%2F2019%2F04%2F11%2Fmuscle-shoals-rd-grader-builds-lego-bryant-denny-stadium-get-sabans-attention%2F&amp;title=Muscle+Shoals+3rd-grader+hopes+Bryant-Denny+Stadium+replica+will+get+Saban%E2%80%99s+attention', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Muscle%20Shoals%203rd-grader%20hopes%20Bryant-Denny%20Stadium%20replica%20will%20get%20Saban%E2%80%99s%20attention&amp;body=Read%20more%20on%20Muscle%20Shoals%203rd-grader%20hopes%20Bryant-Denny%20Stadium%20replica%20will%20get%20Saban%E2%80%99s%20attention%20at%20http%3A%2F%2Fwww.waff.com%2F2019%2F04%2F11%2Fmuscle-shoals-rd-grader-builds-lego-bryant-denny-stadium-get-sabans-attention%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/waff-48-digital-staff/"> <span class="font-bold ">WAFF 48 Digital Staff</span></a> <span class="font-bold">|</span> <span class="timestamp"> April 11, 2019 at 4:23 PM CDT - Updated April 11 at 5:24 PM </span> </div> </div> </div> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>MUSCLE SHOALS, AL (WAFF) - All you Bama fans will love this. A 9-year-old boy spent hours putting together a 5,000-piece replica of Bryant-Denny Stadium out of building blocks.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>It’s been getting a lot of attention on social media, and he hopes to get the attention of one person in particular.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Tillman Sockwell is a third-grader at McBride Elementary in Muscle Shoals and a big Alabama football fan. He hopes his creation will get head coach Nick Saban’s attention, so he can finally meet his biggest hero.</p> </div> </div> <div data-type="video" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-1546-f7e305c9-9ec2-462b-9064-f5d3150f9692" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer=""> <div class="powa" id="powa-1546-f7e305c9-9ec2-462b-9064-f5d3150f9692" data-ping-rate="15" data-org="raycom" data-uuid="f7e305c9-9ec2-462b-9064-f5d3150f9692" data-playthrough="true" data-sticky="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Young Bama fan hopes to impress Coach Saban with stadium recreation</div> </figcaption> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“He is one of the best coaches I ever seen before because if it wasn’t for him Alabama wouldn’t be winners. It would be such an honor to meet him. Roll Tide, everyone,” Tillman said.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1886-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1886" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1886",slotName:"waff/web/news/shoals/N7TJ6C35JRESXI37DZ55H7AMVE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Saban, if you happen to see this, you have a big fan who can’t wait to meet you.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Sockwell hopes he can go to his first Alabama football game this coming season.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 WAFF. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.waff.com/2019/04/11/muscle-shoals-rd-grader-builds-lego-bryant-denny-stadium-get-sabans-attention/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.waff.com/2019/04/11/muscle-shoals-rd-grader-builds-lego-bryant-denny-stadium-get-sabans-attention/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad1359-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1359" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1359",slotName:"waff/web/news/shoals",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"N7TJ6C35JRESXI37DZ55H7AMVE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USAL0287" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="waff" data-location-code="USAL0287" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USAL0287,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.waff.com/weather"> <img class="radar-image" src="http://webpubcontent.raycommedia.com/waff/weather/radar/doppler.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="83" data-temp-c="28"> 83</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Huntsville, AL</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.waff.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad524-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad524" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad524",slotName:"waff/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-54253" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/04/11/sinkhole-madison-county-highway-has-been-filled/"> <img class="width-full " alt="Sinkhole on Madison County highway has been filled" src="http://www.waff.com/resizer/HHbDkO5MXmBwMHbuapEa4SeaaU4=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/YN4GGW7NOVA6ZNSVB7ZSJP6LQU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/11/sinkhole-madison-county-highway-has-been-filled/"> Sinkhole on Madison County highway has been filled</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The Alabama Department of Transportation reports that the sinkhole on Alabama 53 has been filled.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>WAFF 48 Digital Staff</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/04/11/watch-spacex-launches-arabsat-a-satellite/"> <img class="width-full " alt="WATCH: SpaceX launches Arabsat-6A satellite" src="http://www.waff.com/resizer/ICkOi0oU2Pw1_IRpjoTwGnU6ay4=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KI5R2EEZ6BAKHEJ3QJ2BNTTVVQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/11/watch-spacex-launches-arabsat-a-satellite/"> WATCH: SpaceX launches Arabsat-6A satellite</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">SpaceX is launching its Falcon Heavy rocket with the Arabsat-6A satellite at 5:35 p.m.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>WAFF 48 Digital Staff</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad170-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad170" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad170",slotName:"waff/web/news/shoals",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"N7TJ6C35JRESXI37DZ55H7AMVE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-120079" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/04/11/drowning-death-little-river-canyon-state-park/"> <img class="width-full " alt="Park visitor drowns at Little River Canyon State Park" src="http://www.waff.com/resizer/VJSnPe_WlXxLcvXSmFh_R9B_6ec=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QF7UAKVFUNCEBPIOE7YGES5HIM.bmp"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/11/drowning-death-little-river-canyon-state-park/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Park visitor drowns at Little River Canyon State Park</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>WAFF 48 Digital Staff</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 4:13 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/04/11/franklin-county-school-district-prepared-severe-weather/"> <img class="width-full " alt="Franklin County school district prepared for severe weather" src="http://www.waff.com/resizer/XpBBQHcOeLC1YWH4ZAapL-UqsiM=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/4XQR4IDYS5FAVFDPYJIPCLV3ZY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/11/franklin-county-school-district-prepared-severe-weather/"> Franklin County school district prepared for severe weather</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Levi Harvey</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 4:12 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/04/11/sheriffs-office-hosts-annual-special-needs-rodeo-morgan-county-kids-adults/"> <img class="width-full " alt="Sheriff’s office hosts annual special needs rodeo for Morgan County kids and adults" src="http://www.waff.com/resizer/1_gPvBoNdLXzZQv3aQI0eX_qTD4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/THL3MTC36VEY3IBOSRBUBLEYLA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/11/sheriffs-office-hosts-annual-special-needs-rodeo-morgan-county-kids-adults/"> Sheriff’s office hosts annual special needs rodeo for Morgan County kids and adults</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Jenna Rae</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 2:53 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/04/11/house-approves-fines-left-lane-lingering-drivers/"> <img class="width-full " alt="House approves fines for left-lane lingering drivers" src="http://www.waff.com/resizer/vqzykfiox2FkT5-kQ_GlxUwyCKE=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/M2XPPKFLTRCOBBW2EGSSPDLHNM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/11/house-approves-fines-left-lane-lingering-drivers/"> House approves fines for left-lane lingering drivers</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 12:55 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad1276-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1276" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1276",slotName:"waff/web/news/shoals",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"N7TJ6C35JRESXI37DZ55H7AMVE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.waff.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1414 North Memorial Parkway<br/>Huntsville, AL 35801<br/>(256) 533-4848 </p> <a class="call-to-action uppercase color-white" href="http://www.waff.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/waff" class="color-white">FCC Public File</a></li> <li><a href="mailto:dthomason@waff.com" class="color-white">dthomason@waff.com</a></li> <li><a href="http://webpubcontent.raycommedia.com/waff/PDF/eeo-2016.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.waff.com/story/12117541/closed-captioning-contact-information" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WAFF Careers</a></li> <li><a href="http://www.waff.com/2018/08/13/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.waff.com/2018/08/13/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/waff48" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://facebook.com/waff48" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/waff48" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/waff" class="color-white">FCC Public File</a></li> <li><a href="mailto:dthomason@waff.com" class="color-white">dthomason@waff.com</a></li> <li><a href="http://webpubcontent.raycommedia.com/waff/PDF/eeo-2016.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.waff.com/story/12117541/closed-captioning-contact-information" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WAFF Careers</a></li> <li><a href="http://www.waff.com/2018/08/13/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.waff.com/2018/08/13/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/waff48" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://facebook.com/waff48" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/waff48" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0wH502hwUW7mr/render.js?v=56'></script> <script async src="/pb/resources/dist/c2985b900228bb706466/rm/rm-indexc2985b900228bb706466.js"></script>