<!DOCTYPE html> <html lang="en-US"><head> <script>var pb_global={pageName:"article-template",pageId:"rUmune2BwXje1r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"waff"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "waff/web/news/global",
    "authors": [
                  
                    {
                      "_id": "",
                      "name": "RYAN J. FOLEY",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2018/08/23/suspect-iowa-woman-slaying-was-hardworking-farmhand/",
    "contentId": "2C2TQOSEMBANJF3GRRFJNFVMGA",
    "contentName": "Suspect in Iowa woman's slaying was a hardworking farmhand",
    "contentOwner": "raycom",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2018-08-23T05:21:34.049Z",
    "description": "For years, his employer said the young man from Mexico presented himself as a legal US resident and reliable worker at a family dairy farm in Iowa. But this week, the image of Cristhian Bahena Rivera transformed in a matter of hours.",
    "hasVideo": "false",
    "metaDescription": "For years, his employer said the young man from Mexico presented himself as a legal US resident and reliable worker at a family dairy farm in Iowa. But this week, the image of Cristhian Bahena Rivera transformed in a matter of hours.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                          {
                            "name": "Global",
                            "_id": "/news/global",
                            "path": "/news/global",
                          }
                        ,
    "publishedDay": "23",
    "publishedMonth": "08",
    "publishedYear": "2018",
    "stationName": "waff",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]
  
</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="mLQT0tJku5PNKIE_6N8rGEBc34TJrPJ1Nte8uNouZLo"/> <title>Suspect in Iowa woman&#039;s slaying was a hardworking farmhand</title> <meta name="keywords" content="US,, Missing Student, Iowa"> <meta name="news_keywords" content="US,, Missing Student, Iowa"/> <meta name="date" content="2018-08-23T05:21:34.049Z"/> <meta itemprop="description" name="description" content="For years, his employer said the young man from Mexico presented himself as a legal US resident and reliable worker at a family dairy farm in Iowa. But this week, the image of Cristhian Bahena Rivera transformed in a matter of hours."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="http://www.waff.com/2018/08/23/suspect-iowa-woman-slaying-was-hardworking-farmhand/"> <meta name="twitter:title" content="Suspect in Iowa woman's slaying was a hardworking farmhand"/> <meta name="twitter:image" content="http://www.waff.com/resizer/-wcgv-U3O29tbeWzaD8jUWwWYpw=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/M5XLWDU7SFDUXNIBQO5JV7HTPU.aspx"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="For years, his employer said the young man from Mexico presented himself as a legal US resident and reliable worker at a family dairy farm in Iowa. But this week, the image of Cristhian Bahena Rivera transformed in a matter of hours."/> <meta name="twitter:site" content="@waff48"/> <meta name="twitter:creator" content="@waff48"> <meta property="og:url" content="http://www.waff.com/2018/08/23/suspect-iowa-woman-slaying-was-hardworking-farmhand/"/> <meta property="og:title" content="Suspect in Iowa woman's slaying was a hardworking farmhand"/> <meta itemprop="image" property="og:image" content="http://www.waff.com/resizer/-wcgv-U3O29tbeWzaD8jUWwWYpw=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/M5XLWDU7SFDUXNIBQO5JV7HTPU.aspx"/> <meta property="og:description" content="For years, his employer said the young man from Mexico presented himself as a legal US resident and reliable worker at a family dairy farm in Iowa. But this week, the image of Cristhian Bahena Rivera transformed in a matter of hours."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.waff.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="184935004909933"/> <meta property="fb:pages" content="40307674652"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://facebook.com/waff48"> <meta property="article:section" content="Global"> <meta name="author" content="RYAN J. FOLEY"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://",
        "logo": "http:////pb/resources/images/rm_icons/logo_meta.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://facebook.com/waff48" ],
        
        "@context": "http://schema.org"
      }
    </script> <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/91f77ab7ecd48e3edb51/rm/rm-framework91f77ab7ecd48e3edb51.css?v=8" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/waff-logo.svg?t=91f77ab7ecd48e3edb51)}</style><link href="/pb/resources/dist/91f77ab7ecd48e3edb51/rm/rm-framework91f77ab7ecd48e3edb51.css?v=8" rel="stylesheet"/> <link href="/pb/resources/dist/91f77ab7ecd48e3edb51/rm/rm-features91f77ab7ecd48e3edb51.css?v=8" rel="stylesheet"/> <link href="/pb/resources/dist/91f77ab7ecd48e3edb51/rm/rm-services91f77ab7ecd48e3edb51.css?v=8" rel="stylesheet"/> <script async src="/pb/resources/dist/91f77ab7ecd48e3edb51/rm/rm-index91f77ab7ecd48e3edb51.js?v=8"></script> <script src="/pb/gr/c/default/rUmune2BwXje1r/arcAdsJS/84612eb819.js?v=8"></script><script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative high-z-index col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fLVp591BwXje1r"> <div id="sales-nav" class="background-grey-minimal hidden visible-desktop"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="/deals" class="color-grey-dark">Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/business-spotlight" class="color-grey-dark">Business Spotlight</a></li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky high-z-index col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0Vpt6wBwXje1r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.waff.com"> <div class="logo logo-slim"></div> </a> </div> <div class="flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming" class="">TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.tennesseevalleyweekend.com/" class="">TN VALLEY WEEKEND</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full high-z-index tray-open visible' : 'tray left-0 hidden width-full high-z-index hidden'" class="tray left-0 hidden width-full high-z-index"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/roku-amazon-fire-tv/" class="color-white">Roku, Amazon FireTV and more</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/programming/waff-48-morning-show/" class="color-white">Your First Alert in the Morning</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/user-content" class="color-white">WAFF Pix</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/calendar/" class="color-white">Community Calendar</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/live" class="color-white">Live Newscasts & Replays</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/huntsville-madison" class="color-white">Huntsville - Madison</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/limestone-morgan" class="color-white">Limestone - Morgan</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/sandmountain" class="color-white">Sand Mountain</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/shoals" class="color-white">Shoals</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/investigate" class="color-white">48 Investigates</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/haleys-for-your-home/" class="color-white">Be Inspired</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather#radar" class="color-white">You Track Storms</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/cams" class="color-white">Alfa Camera Network</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/radar" class="color-white">First Alert Doppler Radar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/story/36630193/waff-48-first-alert-weather-now-featured-on-amazon-alexa" class="color-white">First Alert Weather on Amazon Alexa</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/story/37694904/what-is-a-first-alert-weather-day" class="color-white">What is a First Alert Weather Day?</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/story/5218974/how-to-program-your-midland-all-hazards-weather-radio" class="color-white">How to Program your Midland Weather Radio</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news-and-weather-app/" class="color-white">First Alert Weather App</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/story/10844843/first-alert-storm-trackers-on-the-radio" class="color-white">First Alert Storm Trackers on the Radio</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/ncaa" class="color-white">NCAA</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/high-school/football" class="color-white">48 Fever</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">TV</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule/" class="color-white">Program Schedule</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/programming/48-2-bounce-tv/" class="color-white">Bounce TV</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="https://www.grittv.com/tv-schedule/" class="color-white">Grit TV</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/story/30654342/where-to-find-482-and-483-on-cable" class="color-white">Where to find 48.2 and 48.3 on cable</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/story/23392326/absolutely-alabama" class="color-white">Absolutely Alabama with Fred Hunter</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="https://www.wheeloffortune.com/" class="color-white">Wheel of Fortune</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/advertise/" class="color-white">Advertise with Us</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/editorial" class="color-white">My Take</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/report-issue" class="color-white">Report a typo</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0h1SyJBwXje1r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-waff-breaking/" data-url="/pb/api/v2/render/feature" data-website="waff" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fgizRU1CwXje1r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/waff-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="waff"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="frzXM21CwXje1r"> <div id="ad1783-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1783" class="arcad ad-728x90"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1783",slotName:"waff/web/news/global",adType:"flex-leaderboard",dimensions:"[[[970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"2C2TQOSEMBANJF3GRRFJNFVMGA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fvrrkW1CwXje1r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="http://www.waff.com"> Global </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Suspect in Iowa woman's slaying was a hardworking farmhand</h1> <h2 class="spaced spaced-xs spaced-top">Suspect in Iowa woman's slaying was a hardworking farmhand</h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Suspect in Iowa woman&#039;s slaying was a hardworking farmhand" src="http://www.waff.com/resizer/tHbJ_bh_QP3pANiIyC-VGJoWcDQ=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/M5XLWDU7SFDUXNIBQO5JV7HTPU.aspx"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Cristhian Bahena Rivera is escorted into the Poweshiek County Courthouse for his initial court appearance, Wednesday, Aug. 22, 2018, in Montezuma, Iowa. Rivera is charged with first-degree murder in the death of Mollie Tibbetts, who disappeared July 18 from Brooklyn, Iowa. (AP Photo/Charlie Neibergall) (Charlie Neibergall) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cy7EMH1CwXje1r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 hidden visible-desktop spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Suspect+in+Iowa+woman%27s+slaying+was+a+hardworking+farmhand&amp;url=http%3A%2F%2Fwww.waff.com%2F2018%2F08%2F23%2Fsuspect-iowa-woman-slaying-was-hardworking-farmhand%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.waff.com%2F2018%2F08%2F23%2Fsuspect-iowa-woman-slaying-was-hardworking-farmhand%2F&amp;title=Suspect+in+Iowa+woman%27s+slaying+was+a+hardworking+farmhand', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Suspect%20in%20Iowa%20woman%27s%20slaying%20was%20a%20hardworking%20farmhand"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="fa fa-envelope-o icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0vRieOCwXje1r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-blue">RYAN J. FOLEY</span> <span class="font-bold color-blue">|</span> <span class="timestamp"> August 23, 2018 at 12:21 AM CDT - Updated August 23 at 12:21 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0vhbxzCwXje1r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>BROOKLYN, Iowa (AP) — For years, the young man from Mexico presented himself as a legal U.S. resident and reliable worker at a family dairy farm in small town Iowa, his employer said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>But this week, the image of Cristhian Bahena Rivera transformed in a matter of hours. Now he's a man accused of illegally living and working in the U.S. on fraudulent documents, of being a predator who kidnapped and killed a beloved young woman, and to some, the monstrous face of a lax immigration system.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Rivera made his initial court appearance Wednesday in a rural Iowa courthouse on a first-degree murder charge in the death of 20-year-old college student Mollie Tibbetts. He sat stone-faced and handcuffed in a striped jail jumpsuit as he said through an interpreter that he understood he faced life in prison if convicted. He was ordered jailed on a $5 million cash-only bond after a prosecutor said he was a danger to the community who was accused of a "heinous crime."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The turn of events stunned the prominent farm family that employed him for the last four years. They said the 24-year-old worked under a different name and was a good employee who helped take care of their cows and got along with co-workers.</p> <div class="flex-container-column align-items-center hidden-on-desktop spaced spaced-top spaced-sm"> <div id="ad330-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm"> <div id="ad330" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad330",slotName:"waff/web/news/global/2C2TQOSEMBANJF3GRRFJNFVMGA",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Even after Tibbetts disappeared on July 18 while out for an evening run in the small central Iowa town of Brooklyn, Rivera kept coming to work and "nobody saw a difference" in his demeanor, said Dane Lang, the manager of Yarrabee Farms. His colleagues were stunned Tuesday to learn that he was not only the suspect in Tibbetts' death, but that he had a different real name than what he went by on the farm, Lang said.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Cristhian Bahena Rivera speaks with his attorney during his initial court appearance, Wednesday, Aug. 22, 2018, at the Poweshiek County Courthouse in Montezuma, Iowa. Rivera is charged with first-degree murder in the death of Mollie Tibbetts, who disappeared July 18 from Brooklyn, Iowa. (Jim Slosiarek/The Gazette via AP, Pool)" data-src="http://www.waff.com/resizer/E_qsxjDW1RvSX1ye7nC98-FVWnY=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2CTLYHRNUBC27J2LJGDB6GUAAY.aspx" src="http://www.waff.com/resizer/Gs51g7FOO0K3AtfDzCt9UDZGRyc=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2CTLYHRNUBC27J2LJGDB6GUAAY.aspx"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Cristhian Bahena Rivera speaks with his attorney during his initial court appearance, Wednesday, Aug. 22, 2018, at the Poweshiek County Courthouse in Montezuma, Iowa. Rivera is charged with first-degree murder in the death of Mollie Tibbetts, who disappeared July 18 from Brooklyn, Iowa. (Jim Slosiarek/The Gazette via AP, Pool) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"Our employee is not who he said he was," Lang said at a news conference at the farm. "This was shocking to us."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>When Rivera was hired in 2014, he presented an out-of-state government-issued photo identification and a matching Social Security card, Lang said. That information was run through the Social Security Administration's employment-verification system and checked out, he said.</p> <div class="flex-container-column align-items-center hidden visible-desktop spaced spaced-top spaced-sm"> <div id="ad1149-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm"> <div id="ad1149" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1149",slotName:"waff/web/news/global/2C2TQOSEMBANJF3GRRFJNFVMGA",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Rivera's defense attorney, Allan Richards, acknowledged Wednesday that his client received his paycheck under a different name and that he was uncertain of his immigration status. He said he was prepared to argue that his client was in the country legally, noting that he came to the U.S. as a minor and had worked and paid taxes for years.</p> <div class="flex-container-column align-items-center hidden-on-desktop spaced spaced-top spaced-sm"> <div id="ad1846-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm"> <div id="ad1846" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1846",slotName:"waff/web/news/global/2C2TQOSEMBANJF3GRRFJNFVMGA",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"He showed up every day and he did his job. He was patted on his back. They turned a blind eye to the reality of documentation," Richards said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Investigators say they believe Rivera abducted Tibbetts as she went on an evening jog, killed her and dumped her body in a cornfield. A judge on Wednesday agreed to increase Rivera's bond to $5 million from $1 million after prosecutor Scott Brown noted he was a potential flight risk who was charged with a "heinous crime."</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Cristhian Bahena Rivera is escorted into the Poweshiek County Courthouse for his initial court appearance, Wednesday, Aug. 22, 2018, in Montezuma, Iowa. Rivera is charged with first-degree murder in the death of Mollie Tibbetts, who disappeared July 18 from Brooklyn, Iowa. (AP Photo/Charlie Neibergall)" data-src="http://www.waff.com/resizer/vIzc10fv8tu12fmqFW5drUEuRzA=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/N4PPQ33WONALDACSJ6SM5R7CQY.aspx" src="http://www.waff.com/resizer/mqiF8qUBnnuHGV4kUpIDjpTzjK0=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/N4PPQ33WONALDACSJ6SM5R7CQY.aspx"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Cristhian Bahena Rivera is escorted into the Poweshiek County Courthouse for his initial court appearance, Wednesday, Aug. 22, 2018, in Montezuma, Iowa. Rivera is charged with first-degree murder in the death of Mollie Tibbetts, who disappeared July 18 from Brooklyn, Iowa. (AP Photo/Charlie Neibergall) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>His attorney, Richards, lashed out at President Donald Trump for publicly declaring his client guilty at a rally Tuesday night. He said his client was a hard worker with the equivalent of an eighth-grade education, had no prior criminal record and deserved the presumption of innocence and a fair trial.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"Sad and Sorry Trump has weighed in on this matter in national media which will poison the entire possible pool of jury members," Richards wrote in a court filing.</p> <div class="flex-container-column align-items-center hidden-on-desktop spaced spaced-top spaced-sm"> <div id="ad1523-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm"> <div id="ad1523" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1523",slotName:"waff/web/news/global/2C2TQOSEMBANJF3GRRFJNFVMGA",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Trump noted the arrest at the rally in West Virginia: "You heard about today with the illegal alien coming in, very sadly, from Mexico and you saw what happened to that incredible, beautiful young woman. Should've never happened. Illegally in our country."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Immigration and Customs Enforcement officials have lodged an immigration detainer for Rivera, a move that means the agency has probable cause to believe he is subject to deportation. No hearing has been held yet on his status.</p> <div class="flex-container-column align-items-center hidden visible-desktop spaced spaced-top spaced-sm"> <div id="ad1484-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm"> <div id="ad1484" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1484",slotName:"waff/web/news/global/2C2TQOSEMBANJF3GRRFJNFVMGA",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Yarrabee Farms is a small family farming operation that dates back to 1860 and has been owned for six generations by the Lang family, which is prominent in the community, farming circles and Republican politics. Dane Lang said the farm had received dozens of disturbing phone calls and messages since the employee's arrest, including threats to kill his dog and burn down his buildings.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Cristhian Bahena Rivera is lead into the courtroom for his initial court appearance, Wednesday, Aug. 22, 2018, at the Poweshiek County Courthouse in Montezuma, Iowa. Rivera is charged with first-degree murder in the death of Mollie Tibbetts, who disappeared July 18 from Brooklyn, Iowa. (Jim Slosiarek/The Gazette via AP, Pool)" data-src="http://www.waff.com/resizer/pkKjm4TFiaE44cxrFRAZ9KoxyS8=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/PI3ODOSFWJHTHIKVYJPVU5C7ZI.aspx" src="http://www.waff.com/resizer/Fm4hSCV7QSrzcdavkzYOAKF31mw=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/PI3ODOSFWJHTHIKVYJPVU5C7ZI.aspx"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Cristhian Bahena Rivera is lead into the courtroom for his initial court appearance, Wednesday, Aug. 22, 2018, at the Poweshiek County Courthouse in Montezuma, Iowa. Rivera is charged with first-degree murder in the death of Mollie Tibbetts, who disappeared July 18 from Brooklyn, Iowa. (Jim Slosiarek/The Gazette via AP, Pool) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"This is a scary situation," he said.</p> <div class="flex-container-column align-items-center hidden-on-desktop spaced spaced-top spaced-sm"> <div id="ad1875-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm"> <div id="ad1875" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1875",slotName:"waff/web/news/global/2C2TQOSEMBANJF3GRRFJNFVMGA",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>His father and farm co-owner Craig Lang, a former president of the Iowa Farm Bureau who ran earlier this year for state agriculture secretary, said the farm was cooperating with investigators and had already turned over Rivera's hiring records. He said now was not the time to debate immigration but to grieve the loss of Tibbetts, who was studying psychology at the University of Iowa.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Rivera led investigators Tuesday to a body believed to be Tibbetts in a cornfield about 12 miles (19 kilometers) southeast of Brooklyn, where she was last seen, police said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Rivera allegedly confessed to following her and then panicking when she threatened to call police. He told authorities that he blacked out and then dumped her bloody body in the secluded location.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Investigators have not released the cause and manner of Tibbetts' death, and didn't release any information following an autopsy conducted Wednesday.</p> <div class="flex-container-column align-items-center hidden-on-desktop spaced spaced-top spaced-sm"> <div id="ad5-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm"> <div id="ad5" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad5",slotName:"waff/web/news/global/2C2TQOSEMBANJF3GRRFJNFVMGA",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="People in the courtroom reacts after Cristhian Bahena Rivera's initial court appearance, Wednesday, Aug. 22, 2018, at the Poweshiek County Courthouse in Montezuma, Iowa. Rivera is charged with first-degree murder in the death of Mollie Tibbetts, who disappeared July 18 from Brooklyn, Iowa. (Jim Slosiarek/The Gazette via AP, Pool)" data-src="http://www.waff.com/resizer/UV_d4r3dFez2_JZuBicNdv29JXE=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/PSWP2OTKJ5BVTM3QQKGXPU54PM.aspx" src="http://www.waff.com/resizer/7zd-SDbQUd1FY7xGTdHz4dw3tCw=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/PSWP2OTKJ5BVTM3QQKGXPU54PM.aspx"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> People in the courtroom reacts after Cristhian Bahena Rivera's initial court appearance, Wednesday, Aug. 22, 2018, at the Poweshiek County Courthouse in Montezuma, Iowa. Rivera is charged with first-degree murder in the death of Mollie Tibbetts, who disappeared July 18 from Brooklyn, Iowa. (Jim Slosiarek/The Gazette via AP, Pool) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Rivera's Facebook page described him as being from Guayabillo, a community of less than 500 people in the Mexican state of Guerrero. It's about a three-hour drive from the resort city of Acapulco.</p> <div class="flex-container-column align-items-center hidden visible-desktop spaced spaced-top spaced-sm"> <div id="ad855-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm"> <div id="ad855" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad855",slotName:"waff/web/news/global/2C2TQOSEMBANJF3GRRFJNFVMGA",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Investigators said they zeroed in on Rivera after obtaining footage from surveillance cameras in Brooklyn. The footage showed a Chevy Malibu connected to Rivera that was driving back and forth as Tibbetts was running in the area. The farm where he worked was just a couple miles away from that location.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A conviction on first-degree murder carries a mandatory sentence of life in prison without parole in Iowa, which does not have the death penalty.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Sign up for the AP's weekly newsletter showcasing our best reporting from the Midwest and Texas: http://apne.ws/2u1RMfv</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-border-bottom card-border-bottom-thick card-border-bottom-darkcard-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="A poster for missing University of Iowa student Mollie Tibbetts hangs in the window of a local business, Tuesday, Aug. 21, 2018, in Brooklyn, Iowa. Tibbetts was reported missing from her hometown in the eastern Iowa city of Brooklyn in July 2018. (AP Photo/Charlie Neibergall)" data-src="http://www.waff.com/resizer/s_pw2aP8Es9vIHjPGzlRXbgu7SM=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/EWP3VZ4QFZFS5KWUXFJMUNT5C4.aspx" src="http://www.waff.com/resizer/PG_j3ZscGFTNtuy-DEF0vFejM2Q=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/EWP3VZ4QFZFS5KWUXFJMUNT5C4.aspx"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> A poster for missing University of Iowa student Mollie Tibbetts hangs in the window of a local business, Tuesday, Aug. 21, 2018, in Brooklyn, Iowa. Tibbetts was reported missing from her hometown in the eastern Iowa city of Brooklyn in July 2018. (AP Photo/Charlie Neibergall) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0UdjkkCwXje1r"> <div id="outbrain-article-ad" class=" "> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.waff.com/2018/08/23/suspect-iowa-woman-slaying-was-hardworking-farmhand/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.waff.com/2018/08/23/suspect-iowa-woman-slaying-was-hardworking-farmhand/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fyAqkl1CwXje1r"> <div id="ad692-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad692" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad692",slotName:"waff/web/news/global",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"2C2TQOSEMBANJF3GRRFJNFVMGA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fQY4Ro1CwXje1r"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-clear" data-default-location-code="USAL0287" class="weather-item flex pb-weather padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="waff" data-location-code="USAL0287" data-content-config-keys='Code' data-content-config-values='USAL0287'/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.waff.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/waff/weather/radar/doppler.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="65" data-temp-c="18"> 65</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/97_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in <br/>Huntsville, AL</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.waff.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast </button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1634-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1634" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1634",slotName:"waff/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0Kbix2CwXje1r"> <div id="ad1997-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1997" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1997",slotName:"waff/web/news/global",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"2C2TQOSEMBANJF3GRRFJNFVMGA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0PZduFCwXje1r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> LATEST NEWS</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-152683" data-content-service='content-feed'> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/08/23/county-line-road-madison-boulevard-closed-due-traffic-accident/"> <img class="width-full " alt="County Line Road at Madison Boulevard closed due to traffic accident" src="http://www.waff.com/resizer/ML5WyIxQ-ZnDNyjHrdwhqL9WcCI=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/D4FYU2WC3NB3HPB27LYRSGAV5Q.JPG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/08/23/county-line-road-madison-boulevard-closed-due-traffic-accident/">County Line Road at Madison Boulevard closed due to traffic accident</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Amber Eady</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/08/23/pints-pixels-re-opening/"> <img class="width-full " alt="Pints and Pixels re-opening" src="http://www.waff.com/resizer/2S81OPZulDrhNOcKxFHQGHSQ25k=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/Y4BXIJVKOBCP3LLI4KWA4YM7PY.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/08/23/pints-pixels-re-opening/">Pints and Pixels re-opening</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Amber Eady</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/08/23/polling-officials-test-voting-machines-muscle-shoals/"> <img class="width-full " alt="Polling officials to test voting machines in Muscle Shoals" src="http://www.waff.com/resizer/1e1JFp5FOlWN24ak9pCpHLVolNo=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DTSFWYZAYJCXLN77HY6IBDAIDY.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/08/23/polling-officials-test-voting-machines-muscle-shoals/">Polling officials to test voting machines in Muscle Shoals</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Amber Eady</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/08/23/decatur-utilities-rates-going-up/"> <img class="width-full " alt="Decatur Utilities rates going up" src="http://www.waff.com/resizer/vphzotMilelOMk9IXzYQ1-XjVVY=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/I27TZRYSAFD3TIOWN62WFW2NDM.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/08/23/decatur-utilities-rates-going-up/">Decatur Utilities rates going up</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Amber Eady</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/08/23/temps-low-to-mid-s-with-low-humidity-plenty-sunshine/"> <img class="width-full " alt="Temps in low-to-mid 80s with low humidity and plenty of sunshine" src="http://www.waff.com/resizer/oo26ib8AP9uopKCi6RCuS7mEtwU=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/M2PX3R2CWRETZHCPFLQ2LFAJVQ.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/08/23/temps-low-to-mid-s-with-low-humidity-plenty-sunshine/">Temps in low-to-mid 80s with low humidity and plenty of sunshine</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Brandon Spinner</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/08/23/cool-crisp-start-day-picture-perfect-afternoon-expected/"> <img class="width-full " alt="Cool &amp; Crisp Start to the Day, A Picture Perfect Afternoon Expected" src="/pb/resources/images/fallback-promo-image.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/08/23/cool-crisp-start-day-picture-perfect-afternoon-expected/">Cool & Crisp Start to the Day, A Picture Perfect Afternoon Expected</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Brandon Spinner</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/08/22/rainsville-police-searching-man-missing-months/"> <img class="width-full " alt="Missing Rainsville man found safe" src="http://www.waff.com/resizer/clnqTiZsRKUF0pWfl7RRVvgtAF8=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/GNMUDB27ANDC3LY6YHDLHRWTWY.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/08/22/rainsville-police-searching-man-missing-months/">Missing Rainsville man found safe</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>WAFF 48 Digital Staff</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/08/23/huntsville-boe-address-concerns-with-pesg-thursday/"> <img class="width-full " alt="Huntsville BOE to address concerns with PESG Thursday" src="http://www.waff.com/resizer/1JudvA1A5M0AuBnCy0QHlnEkQMg=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WROXKGIPBZGCXFIPTE55WK6FZA.bmp"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/08/23/huntsville-boe-address-concerns-with-pesg-thursday/">Huntsville BOE to address concerns with PESG Thursday</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>McKinley Strother</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="frtAYb1CwXje1r"> <div id="ad1402-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1402" class="arcad ad-728x90"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1402",slotName:"waff/web/news/global",adType:"flex-leaderboard",dimensions:"[[[970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"2C2TQOSEMBANJF3GRRFJNFVMGA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0QQDmvCwXje1r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.waff.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1414 North Memorial Parkway<br/>Huntsville, AL 35801<br/>(256) 533-4848 </p> <a class="call-to-action uppercase color-white" href="/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-on-desktop"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/waff" class="color-white">FCC Public File</a></li> <li><a href="mailto:dthomason@waff.com" class="color-white">dthomason@waff.com</a></li> <li><a href="http://webpubcontent.raycommedia.com/waff/PDF/eeo-2016.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.waff.com/story/12117541/closed-captioning-contact-information" class="color-white">Closed Captioning</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-on-desktop"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/waff48" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://facebook.com/waff48" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/waff48" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fa fa-instagram "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl hidden visible-desktop"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/waff" class="color-white">FCC Public File</a></li> <li><a href="mailto:dthomason@waff.com" class="color-white">dthomason@waff.com</a></li> <li><a href="http://webpubcontent.raycommedia.com/waff/PDF/eeo-2016.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.waff.com/story/12117541/closed-captioning-contact-information" class="color-white">Closed Captioning</a></li> </ul> </div> <div class="hidden visible-desktop"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/waff48" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://facebook.com/waff48" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/waff48" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fa fa-instagram "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rUmune2BwXje1r/render.js?v=8'></script>